[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Old/compat package naming



Toshio Kuratomi wrote:
> There's no reason in there that the older package must have the versioning
> and the newer package is bare.

No, but the version almost everyone is going to use should be the default, 
not the suffixed version. Usually, that's the newer version.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]