[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20091125 changes



Compose started at Wed Nov 25 08:15:11 UTC 2009

Broken deps for i386
----------------------------------------------------------
	Miro-2.5.3-2.fc13.i686 requires gecko-libs = 0:1.9.1.5
	ScientificPython-2.8-6.fc11.i586 requires libnetcdf.so.4
	anjal-0.1.0-1.fc13.i686 requires libevolution-mail-shared.so.0
	anjal-0.1.0-1.fc13.i686 requires libefilterbar.so.0
	bind-dyndb-ldap-0.1.0-0.3.a1.fc12.i686 requires libdns.so.50
	blacs-mpich2-1.1-33.fc12.i686 requires libmpich.so.1.1
	blam-1.8.5-20.fc13.i686 requires gecko-libs = 0:1.9.1.5
	cdo-1.0.8-6.fc12.i686 requires libnetcdf.so.4
	cluster-snmp-0.16.1-2.fc12.i686 requires libnetsnmp.so.15
	collectd-snmp-4.6.5-1.fc12.i686 requires libnetsnmp.so.15
	digikam-1.0.0-0.9.beta6.fc12.i686 requires libkdcraw.so.7
	digikam-1.0.0-0.9.beta6.fc12.i686 requires libkexiv2.so.7
	digikam-1.0.0-0.9.beta6.fc12.i686 requires libkipi.so.6
	digikam-libs-1.0.0-0.9.beta6.fc12.i686 requires libkdcraw.so.7
	digikam-libs-1.0.0-0.9.beta6.fc12.i686 requires libkexiv2.so.7
	digikam-libs-1.0.0-0.9.beta6.fc12.i686 requires libkipi.so.6
	dnsperf-1.0.1.0-12.fc12.i686 requires libdns.so.50
	dnsperf-1.0.1.0-12.fc12.i686 requires libisc.so.50
	dnsperf-1.0.1.0-12.fc12.i686 requires libbind9.so.50
	dnsperf-1.0.1.0-12.fc12.i686 requires libisccfg.so.50
	evolution-exchange-2.28.0-1.fc12.i686 requires libexchange-storage-1.2.so.3
	galeon-2.0.7-19.fc13.i686 requires gecko-libs = 0:1.9.1.5
	gnome-python2-gtkmozembed-2.25.3-13.fc13.i686 requires gecko-libs = 0:1.9.1.5
	gnome-web-photo-0.9-3.fc13.i686 requires gecko-libs = 0:1.9.1.5
	grads-1.9b4-28.fc12.i686 requires libnetcdf.so.4
	gtranslator-1.9.6-2.fc13.i686 requires libsvn_fs_base-1.so.0
	hulahop-0.6.0-2.fc12.i686 requires xulrunner-python
	hulahop-0.6.0-2.fc12.i686 requires libpyxpcom.so
	ifstat-1.1-12.fc12.i686 requires libnetsnmp.so.15
	inksmoto-0.7.0-1.rc1.fc13.noarch requires /bin/python
	jaxodraw-latex-2.0.1-3.fc13.noarch requires tex(texmf)
	kdebase-workspace-python-applet-4.3.75-0.1.svn1048496.fc13.i686 requires PyKDE4 >= 0:4.3.75
	7:kdenetwork-4.3.3-6.fc13.i686 requires libkdewebkit.so.1
	6:kdeutils-devel-4.3.75-0.2.svn1048496.fc13.i686 requires kdelibs4-devel(x86-32) >= 0:4.3.75
	kipi-plugins-0.8.0-1.fc12.i686 requires libkexiv2.so.7
	kipi-plugins-0.8.0-1.fc12.i686 requires libkdcraw.so.7
	kipi-plugins-0.8.0-1.fc12.i686 requires libkipi.so.6
	kipi-plugins-libs-0.8.0-1.fc12.i686 requires libkdcraw.so.7
	kipi-plugins-libs-0.8.0-1.fc12.i686 requires libkexiv2.so.7
	kipi-plugins-libs-0.8.0-1.fc12.i686 requires libkipi.so.6
	3:koffice-krita-2.1.0-1.fc13.i686 requires libkdcraw.so.7
	1:koffice-langpack-ca-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-da-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-de-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-el-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-en_GB-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-es-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-et-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-fr-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-fy-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-gl-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-hne-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-it-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-ja-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-kk-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-nb-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-nds-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-nl-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-pl-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-pt-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-pt_BR-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-sv-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-tr-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-uk-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-wa-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-zh_CN-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-zh_TW-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	kphotoalbum-4.1-1.fc12.i686 requires libkdcraw.so.7
	kphotoalbum-4.1-1.fc12.i686 requires libkipi.so.6
	kst-fits-1.8.0-3.fc12.i686 requires cfitsio = 0:3.140
	kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf.so.4
	kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf_c++.so.4
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Debugger) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Core) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.AspNet) = 0:2.1.0.0
	mozvoikko-1.0-6.fc13.i686 requires gecko-libs = 0:1.9.1.5
	nagios-plugins-snmp-disk-proc-1.2-6.fc12.i686 requires libnetsnmp.so.15
	ncview-1.93c-6.fc12.i686 requires libnetcdf.so.4
	nufw-2.2.21-6.fc12.i686 requires libnetfilter_conntrack.so.1
	orsa-lam-0.7.0-11.fc12.i686 requires libmpich.so.1.1
	orsa-lam-0.7.0-11.fc12.i686 requires libmpichcxx.so.1.1
	orsa-mpich2-0.7.0-11.fc12.i686 requires libmpich.so.1.1
	orsa-mpich2-0.7.0-11.fc12.i686 requires libmpichcxx.so.1.1
	php-pecl-gmagick-1.0.2b1-3.fc11.i586 requires php(zend-abi) = 0:20060613
	php-pecl-gmagick-1.0.2b1-3.fc11.i586 requires php(api) = 0:20041225
	php-snmp-5.3.0-7.fc12.i686 requires libnetsnmp.so.15
	rapidsvn-0.10.0-2.fc12.i686 requires libsvn_fs_base-1.so.0
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext_activerecord) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(locale) = 0:2.0.4
	scalapack-mpich2-1.7.5-7.fc12.i686 requires libmpich.so.1.1
	scrip-1.4-14.fc12.i686 requires libnetcdf.so.4
	scrip-1.4-14.fc12.i686 requires libnetcdff.so.4
	thunar-vcs-plugin-0.1.2-2.fc13.i686 requires libsvn_fs_base-1.so.0
	thunderbird-lightning-1.0-0.12.20090916hg.fc12.i686 requires thunderbird < 0:3.0-3.9.b5
	zabbix-proxy-mysql-1.6.6-1.fc12.i686 requires libnetsnmp.so.15
	zabbix-proxy-pgsql-1.6.6-1.fc12.i686 requires libnetsnmp.so.15
	zabbix-proxy-sqlite3-1.6.6-1.fc12.i686 requires libnetsnmp.so.15
	zabbix-server-mysql-1.6.6-1.fc12.i686 requires libnetsnmp.so.15
	zabbix-server-pgsql-1.6.6-1.fc12.i686 requires libnetsnmp.so.15
	zabbix-server-sqlite3-1.6.6-1.fc12.i686 requires libnetsnmp.so.15



Broken deps for x86_64
----------------------------------------------------------
	Miro-2.5.3-2.fc13.x86_64 requires gecko-libs = 0:1.9.1.5
	ScientificPython-2.8-6.fc11.x86_64 requires libnetcdf.so.4()(64bit)
	anjal-0.1.0-1.fc13.x86_64 requires libevolution-mail-shared.so.0()(64bit)
	anjal-0.1.0-1.fc13.x86_64 requires libefilterbar.so.0()(64bit)
	bind-dyndb-ldap-0.1.0-0.3.a1.fc12.x86_64 requires libdns.so.50()(64bit)
	blacs-mpich2-1.1-33.fc12.x86_64 requires libmpich.so.1.1()(64bit)
	blam-1.8.5-20.fc13.x86_64 requires gecko-libs = 0:1.9.1.5
	cdo-1.0.8-6.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	cluster-snmp-0.16.1-2.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	collectd-snmp-4.6.5-1.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	digikam-1.0.0-0.9.beta6.fc12.x86_64 requires libkipi.so.6()(64bit)
	digikam-1.0.0-0.9.beta6.fc12.x86_64 requires libkdcraw.so.7()(64bit)
	digikam-1.0.0-0.9.beta6.fc12.x86_64 requires libkexiv2.so.7()(64bit)
	digikam-libs-1.0.0-0.9.beta6.fc12.i686 requires libkdcraw.so.7
	digikam-libs-1.0.0-0.9.beta6.fc12.i686 requires libkexiv2.so.7
	digikam-libs-1.0.0-0.9.beta6.fc12.i686 requires libkipi.so.6
	digikam-libs-1.0.0-0.9.beta6.fc12.x86_64 requires libkipi.so.6()(64bit)
	digikam-libs-1.0.0-0.9.beta6.fc12.x86_64 requires libkdcraw.so.7()(64bit)
	digikam-libs-1.0.0-0.9.beta6.fc12.x86_64 requires libkexiv2.so.7()(64bit)
	dnsperf-1.0.1.0-12.fc12.x86_64 requires libisc.so.50()(64bit)
	dnsperf-1.0.1.0-12.fc12.x86_64 requires libisccfg.so.50()(64bit)
	dnsperf-1.0.1.0-12.fc12.x86_64 requires libbind9.so.50()(64bit)
	dnsperf-1.0.1.0-12.fc12.x86_64 requires libdns.so.50()(64bit)
	evolution-exchange-2.28.0-1.fc12.x86_64 requires libexchange-storage-1.2.so.3()(64bit)
	galeon-2.0.7-19.fc13.x86_64 requires gecko-libs = 0:1.9.1.5
	gnome-python2-gtkmozembed-2.25.3-13.fc13.x86_64 requires gecko-libs = 0:1.9.1.5
	gnome-web-photo-0.9-3.fc13.x86_64 requires gecko-libs = 0:1.9.1.5
	grads-1.9b4-28.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	gtranslator-1.9.6-2.fc13.x86_64 requires libsvn_fs_base-1.so.0()(64bit)
	hulahop-0.6.0-2.fc12.x86_64 requires xulrunner-python
	hulahop-0.6.0-2.fc12.x86_64 requires libpyxpcom.so()(64bit)
	ifstat-1.1-12.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	inksmoto-0.7.0-1.rc1.fc13.noarch requires /bin/python
	jaxodraw-latex-2.0.1-3.fc13.noarch requires tex(texmf)
	kdebase-workspace-python-applet-4.3.75-0.1.svn1048496.fc13.x86_64 requires PyKDE4 >= 0:4.3.75
	7:kdenetwork-4.3.3-6.fc13.x86_64 requires libkdewebkit.so.1()(64bit)
	6:kdeutils-devel-4.3.75-0.2.svn1048496.fc13.x86_64 requires kdelibs4-devel(x86-64) >= 0:4.3.75
	kipi-plugins-0.8.0-1.fc12.x86_64 requires libkipi.so.6()(64bit)
	kipi-plugins-0.8.0-1.fc12.x86_64 requires libkexiv2.so.7()(64bit)
	kipi-plugins-0.8.0-1.fc12.x86_64 requires libkdcraw.so.7()(64bit)
	kipi-plugins-libs-0.8.0-1.fc12.i686 requires libkdcraw.so.7
	kipi-plugins-libs-0.8.0-1.fc12.i686 requires libkexiv2.so.7
	kipi-plugins-libs-0.8.0-1.fc12.i686 requires libkipi.so.6
	kipi-plugins-libs-0.8.0-1.fc12.x86_64 requires libkipi.so.6()(64bit)
	kipi-plugins-libs-0.8.0-1.fc12.x86_64 requires libkexiv2.so.7()(64bit)
	kipi-plugins-libs-0.8.0-1.fc12.x86_64 requires libkdcraw.so.7()(64bit)
	3:koffice-krita-2.1.0-1.fc13.i686 requires libkdcraw.so.7
	3:koffice-krita-2.1.0-1.fc13.x86_64 requires libkdcraw.so.7()(64bit)
	1:koffice-langpack-ca-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-da-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-de-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-el-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-en_GB-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-es-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-et-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-fr-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-fy-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-gl-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-hne-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-it-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-ja-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-kk-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-nb-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-nds-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-nl-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-pl-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-pt-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-pt_BR-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-sv-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-tr-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-uk-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-wa-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-zh_CN-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	1:koffice-langpack-zh_TW-2.1.0-1.fc13.noarch requires koffice-langpack = 0:2.1.0-1.fc13
	kphotoalbum-4.1-1.fc12.x86_64 requires libkipi.so.6()(64bit)
	kphotoalbum-4.1-1.fc12.x86_64 requires libkdcraw.so.7()(64bit)
	kst-fits-1.8.0-3.fc12.x86_64 requires cfitsio = 0:3.140
	kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Debugger) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Core) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.AspNet) = 0:2.1.0.0
	mozvoikko-1.0-6.fc13.x86_64 requires gecko-libs = 0:1.9.1.5
	nagios-plugins-snmp-disk-proc-1.2-6.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	ncview-1.93c-6.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	nufw-2.2.21-6.fc12.x86_64 requires libnetfilter_conntrack.so.1()(64bit)
	orsa-lam-0.7.0-11.fc12.x86_64 requires libmpichcxx.so.1.1()(64bit)
	orsa-lam-0.7.0-11.fc12.x86_64 requires libmpich.so.1.1()(64bit)
	orsa-mpich2-0.7.0-11.fc12.x86_64 requires libmpichcxx.so.1.1()(64bit)
	orsa-mpich2-0.7.0-11.fc12.x86_64 requires libmpich.so.1.1()(64bit)
	php-pecl-gmagick-1.0.2b1-3.fc11.x86_64 requires php(zend-abi) = 0:20060613
	php-pecl-gmagick-1.0.2b1-3.fc11.x86_64 requires php(api) = 0:20041225
	php-snmp-5.3.0-7.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	rapidsvn-0.10.0-2.fc12.x86_64 requires libsvn_fs_base-1.so.0()(64bit)
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext_activerecord) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(locale) = 0:2.0.4
	scalapack-mpich2-1.7.5-7.fc12.x86_64 requires libmpich.so.1.1()(64bit)
	scrip-1.4-14.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	scrip-1.4-14.fc12.x86_64 requires libnetcdff.so.4()(64bit)
	thunar-vcs-plugin-0.1.2-2.fc13.x86_64 requires libsvn_fs_base-1.so.0()(64bit)
	thunderbird-lightning-1.0-0.12.20090916hg.fc12.x86_64 requires thunderbird < 0:3.0-3.9.b5
	zabbix-proxy-mysql-1.6.6-1.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	zabbix-proxy-pgsql-1.6.6-1.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	zabbix-proxy-sqlite3-1.6.6-1.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	zabbix-server-mysql-1.6.6-1.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	zabbix-server-pgsql-1.6.6-1.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	zabbix-server-sqlite3-1.6.6-1.fc12.x86_64 requires libnetsnmp.so.15()(64bit)



New package eclipse-mdt-uml2
        Implementation of the UML2 OMG metamodel for Eclipse
New package entertainer
        A simple mediacenter based on clutter
New package lxdm
        Lightweight X11 Display Manager
New package mppenc
        Musepack SV7 audio file encoder
New package perl-Verilog-Perl
        Verilog parsing routines
New package php-pecl-gmagick
        Provides a wrapper to the GraphicsMagick library
New package rubygem-ZenTest
        Automated test scaffolding for Ruby
New package ucs-miscfixed-fonts
        Selected set of bitmap fonts
Removed package geda-docs
Removed package geda-examples
Removed package geda-gattrib
Removed package geda-gnetlist
Removed package geda-gschem
Removed package geda-gsymcheck
Removed package geda-symbols
Removed package geda-utils
Removed package libgeda
Removed package netbeans-platform8
Removed package ruby-marc
Removed package virt-ctrl
Updated Packages:

3proxy-0.6-6.fc13
-----------------
* Wed Nov 25 2009 Pavel Alexeev <Pahan Hubbitus info> - 0.6-6
- Forgot commit new init-script for Fix BZ#533144.


AcetoneISO2-2.2.1-2.fc13
------------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 2.2.1-2
- rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


CGAL-3.5-3.fc13
---------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 3.5-3
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


PyYAML-3.09-2.fc13
------------------

abby-0.4.4-2.fc13
-----------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> 0.4.4-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


akonadi-1.2.61-0.1.svn1052216.fc13
----------------------------------
* Sat Nov 21 2009 Ben Boeckel <MathStuf gmail com> - 1.2.61-0.1.svn1052261
- Update to SVN snapshot of 1.2.61


alleyoop-0.9.7-1.fc13
---------------------
* Tue Nov 24 2009 Gianluca Sforna <giallu gmail com> - 0.9.7-1
- New upstream release
- Add more docs


autoconf-2.64-2.fc13
--------------------
* Tue Nov 24 2009 Stepan Kasal <skasal redhat com> - 2.64-2
- add back upstream AH_CHECK_HEADERS, backported from upstream
  fixes some build failures


avr-libc-1.6.7-1.fc13
---------------------
* Wed Nov 25 2009 Thibault North <tnorth AT fedoraproject DOT org> 1.6.5-1
- Updated to 1.6.7


ayttm-0.6.1-1.fc13
------------------
* Sat Nov 21 2009 Minto Joseph <mvaliyav at redhat.com> 0.6.1-1
- Rebased to new upstream release


binutils-2.20.51.0.2-7.fc13
---------------------------
* Tue Nov 24 2009 Roland McGrath <roland redhat com> - 2.20.51.0.2-7
- Add support for building gold.


boa-0.94.14-0.14.rc21.fc13
--------------------------
* Tue Nov 24 2009 Matthias Saou <http://freshrpms.net/> 0.94.14-0.14.rc21
- Fix last minute init script breakage from the lat changes (#527582).


cabal2spec-0.19-1.fc13
----------------------
* Tue Nov 24 2009 Jens Petersen <petersen redhat com> - 0.19-1
- cabal2spec-diff: reverse diff file order
- devel: don't provide ghc-<package>
- doc: description formatting
- changelog: take Haskell SIG as initial packager


calibre-0.6.24-2.fc13
---------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 0.6.24-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)

* Wed Nov 18 2009 Ionuț C. Arțăriși <mapleoin fedoraproject org> - 0.6.24-1
- New upstream release: http://calibre.kovidgoyal.net/wiki/Changelog#Version0.6.2416Nov2009

* Mon Nov 16 2009 Ionuț C. Arțăriși <mapleoin fedoraproject org> - 0.6.23-1
- new upstream release: http://calibre.kovidgoyal.net/wiki/Changelog#Version0.6.2313Nov2009
- patch to stop checking for new upstream version


cobbler-2.0.2-2.fc13
--------------------
* Mon Nov 23 2009 John Eckersberg <jeckersb redhat com> - 2.0.2-1
- Upstream changes (see CHANGELOG)


coccinella-0.96.14-1.fc13
-------------------------
* Tue Nov 24 2009 Tom "spot" Callaway <tcallawa redhat com> - 0.96.14-1
- update to 0.96.14


compiz-0.8.2-21.fc13
--------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 0.8.2-21
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


cyrus-imapd-2.3.15-7.fc13
-------------------------
* Tue Nov 24 2009 Michal Hlavinka <mhlaivnk redhat com> - 2.3.15-7
- rebuild with new db4 (#540093)
- spec cleanup


digikam-1.0.0-0.9.beta6.fc12
----------------------------
* Sat Nov 14 2009 Rex Dieter <rdieter fedoraproject org> - 1.0.0-0.9.beta6
- digiKam not listed as a media handler for pictures in Nautilus (#516447)

* Sun Nov 08 2009 Rex Dieter <rdieter fedoraproject org> - 1.0.0-0.8.beta6
- digikam-1.0.0-beta6


dovecot-1.2.8-3.fc13
--------------------
* Tue Nov 24 2009 Michal Hlavinka <mhlavink redhat com> - 1:1.2.8-2
- fix initdddir typo (for rhel rebuilds)

* Tue Nov 24 2009 Michal Hlavinka <mhlavink redhat com> - 1:1.2.8-3
- fix dovecot's restart after update (#518753)


dracut-modules-olpc-0.3.0-1.fc13
--------------------------------
* Tue Nov 24 2009 Daniel Drake <dsd laptop org> - 0.3.0-1
- New version


drbd-8.3.6-2.fc13
-----------------

file-5.03-15.fc13
-----------------
* Tue Nov 24 2009 Daniel Novotny <dnovotny redhat com> 5.03-14
- BuildRequires: automake because of the Makefile.am patch

* Tue Nov 24 2009 Daniel Novotny <dnovotny redhat com> 5.03-15
- BuildRequires: autoconf, automake


fwbuilder-3.0.7-2.fc13
----------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> 3.0.7-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


gbirthday-0.5.4-1.fc13
----------------------

geda-gaf-1.6.0-3.fc13
---------------------
* Tue Nov 24 2009 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 1.6.0-3
- Enabling self test: https://fedorahosted.org/fedora-electronic-lab/ticket/56

* Mon Nov 02 2009 Dennis Gilmore <dennis ausil us> - 1.6.0-2
- RHEL-5 does not support noarch subpackages


glibc-2.11.90-2
---------------
* Tue Nov 24 2009 Andreas Schwab <schwab redhat com> - 2.11.90-2
- Update from master.
  - Define week, first_weekday, and first_workday for en_DK locale (#525126).
  - Use struct timespec for timestamps in struct stat also if
    __USE_XOPEN2K8 (#539870).
  - Fix week information for nl_NL locale (#499748).
  - Update ntp_gettime for Linux (#479558).
  - Fix getwc* and putwc* on non-wide streams (BZ#10958).
  - Avoid warnings in CPU_* macros when using const bitsets (BZ#10918).
  - Handle LC_GLOBAL_LOCALE in duplocale (BZ#10969).
  - Fix _NC_LOCALE_NAME definition (BZ#10968).
  - Add missing Linux MADV_* definitions (BZ#10972).
  - Add support for new Linux error ERFKILL (BZ#10939).
- Enable multi-arch support on ppc and ppc64.


gnome-panel-2.28.0-15.fc12
--------------------------
* Mon Nov 09 2009 Matthias Clasen <mclasen redhat com> 2.28.0-15
- Improve the behaviour of the panel when screen resolution
  changes (gnome #341441)

* Fri Nov 06 2009 Matthias Clasen <mclasen redhat com> 2.28.0-14
- Revert the last change, it didn't have the desired effect


gnome-utils-2.28.1-4.fc13
-------------------------
* Tue Nov 24 2009 Matthias Clasen <mclasen redhat com> - 1:2.28.1-4
- Avoid segfault with gnome-screenshot self-portraits (#541006)


gob2-2.0.16-3.fc13
------------------
* Tue Nov 24 2009 Daniel Novotny <dnovotny redhat com> 2.0.16-3
- fix #519108 class and enum names convert incorrectly in mock / koji.


grubby-7.0.9-2.fc13
-------------------
* Tue Nov 24 2009 Peter Jones <pjones redhat com> - 7.0.9-2
- Add s390utils dep when on s390, since new-kernel-package needs it.
  Resolves: rhbz#540565

* Fri Oct 30 2009 Peter Jones <pjones redhat com> - 7.0.9-1
- Add support for dracut to installkernel (notting)


gtk2-2.18.3-22.fc13
-------------------
* Wed Nov 25 2009 Matthias Clasen <mclasen redhat com> - 2.18.3-22
- Make level3 keys work again (#537567)


hercstudio-1.0.0-2.fc13
-----------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 1.0.0-2
- rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


javacc-4.1-0.6.fc13
-------------------
* Tue Nov 24 2009 Alexander Kurtakov <akurtako redhat com> 0:4.1-0.5
- Fix rpmlint warnings.
- Drop gcj support.

* Tue Nov 24 2009 Alexander Kurtakov <akurtako redhat com> 0:4.1-0.6
- Use standard permissions and fix unowned directories.


kbluetooth-0.4-0.3.20091114svn1049042.fc13
------------------------------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 0.4-0.3.20091114svn1049042
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


kcm_touchpad-0.3.0-6.fc13
-------------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 0.3.0-6
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


kcoloredit-4.3.3-2.fc13
-----------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.3.3-2
- rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


kde-plasma-networkmanagement-0.9-0.8.20091124svn.fc13
-----------------------------------------------------
* Tue Nov 24 2009 Ben Boeckel <MathStuf gmail com> - 1:0.9-0.7.20091024svn
- Rebuild for Qt 4.6b1 ABI break

* Tue Nov 24 2009 Rex Dieter <rdieter fedoraproject org> 1:0.9-0.8.20091124svn
- New snapshot
- BR: qt4-devel >= 4.6.0


kdeaccessibility-4.3.75-0.1.svn1048496.fc13
-------------------------------------------
* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdeadmin-4.3.75-0.1.svn1048496.fc13
-----------------------------------
* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdeartwork-4.3.75-0.1.svn1048496.fc13
-------------------------------------
* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot

* Fri Nov 13 2009 Than Ngo <than redhat com> - 4.3.3-2
- rhel cleanup, fix conditional for RHEL


kdebase-4.3.75-0.2.svn1048496.fc13
----------------------------------
* Tue Nov 24 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.2.svn1048496
- Fix webkitkde version requirement

* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdebase-runtime-4.3.75-0.1.svn1048496.fc13
------------------------------------------
* Sat Nov 21 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdebase-workspace-4.3.75-0.1.svn1048496.fc13
--------------------------------------------
* Sat Nov 21 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdeedu-4.3.75-0.1.svn1048496.fc13
---------------------------------
* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot

* Wed Nov 11 2009 Than Ngo <than redhat com> - 4.3.3-2
- rhel cleanup


kdegames-4.3.75-0.1.svn1048496.fc13
-----------------------------------
* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdegraphics-4.3.75-0.2.svn1048496.fc13
--------------------------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.3.75-0.2.svn1048496
- update libkdcraw, libkexiv2, libkipi Provides versions

* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- update to 4.3.75 snapshot


kdelibs-4.3.75-0.1.svn1048496.fc13
----------------------------------
* Fri Nov 20 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdemultimedia-4.3.75-0.1.svn1048496.fc13
----------------------------------------
* Mon Nov 23 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdepim-4.3.75-0.2.svn1048496.fc13
---------------------------------
* Tue Nov 24 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot

* Tue Nov 24 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.2.svn1048496
- Add patch to build kalarm


kdepim-runtime-4.3.75-0.1.svn1048496.fc13
-----------------------------------------
* Mon Nov 23 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdepimlibs-4.3.75-0.1.svn1048496.fc13
-------------------------------------
* Sat Nov 21 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdeplasma-addons-4.3.75-0.1.svn1048496.fc13
-------------------------------------------
* Tue Nov 24 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdesdk-4.3.75-0.2.svn1048496.fc13
---------------------------------
* Tue Nov 24 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.2.svn1048496
- Add BR on hunspell for lokalize

* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


kdetoys-4.3.75-0.1.svn1048496.fc13
----------------------------------
* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snaphot


kdeutils-4.3.75-0.2.svn1048496.fc13
-----------------------------------
* Tue Nov 24 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.2.svn1048496
- Add BR on kdebase-workspace for irkick

* Sun Nov 22 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot

* Fri Nov 13 2009 Than Ngo <than redhat com> - 4.3.3-2
- rhel cleanup, Fix conditional for RHEL


keepalived-1.1.19-2.fc13
------------------------
* Tue Nov 24 2009 Matthias Saou <http://freshrpms.net/> 1.1.19-2
- Include patch to remove obsolete -k option to modprobe (#528465).

* Wed Oct 21 2009 Matthias Saou <http://freshrpms.net/> 1.1.19-1
- Update to 1.1.19.


kgrab-0.1.1-21.fc13
-------------------
* Tue Nov 24 2009 Kevin Kofler <Kevin tigcc ticalc org> - 0.1.1-21
- rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


kiconedit-4.3.3-2.fc13
----------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.3.3-2
- rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


kid3-1.3-2.fc13
---------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> - 1.3-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


kmagnet-0.04-2.fc13
-------------------
* Tue Nov 24 2009 Ryan Rix < phrkonaleash [AT] gmail dot com > - 0.04-2
- Rebuilding against latest Qt.

* Thu Nov 05 2009 Ryan Rix < phrkonaleash [AT] gmail dot com > - 0.04-1
- Updated source
- Patch on desktop file no longer necessary
- Added Patch to fix LD complaining about missing symbols


konq-plugins-4.3.3-3.fc13
-------------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.3.3-3
- rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


konversation-1.2.1-1.fc12
-------------------------
* Thu Nov 12 2009 Rex Dieter <rdieter fedoraproject org> - 1.2.1-1
- konversation-1.2.1


kvirc-4.0.0-0.19.rc1.fc13
-------------------------
* Wed Nov 25 2009 Alexey Kurov <nucleo fedoraproject org> - 4.0.0-0.19.rc1
- rebuild (qt-4.6.0-rc1, fc13+)


libp11-0.2.7-1.fc13
-------------------
* Wed Nov 25 2009 Kalev Lember <kalev smartlink ee> - 0.2.7-1
- Update to 0.2.7


libsvm-2.90-3.fc13
------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> - 2.90-3
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


libvirt-java-0.4.0-1.fc13
-------------------------
* Tue Nov 24 2009 Bryan Kearney <bkearney redhat com> - 0.3.2-1
- Added libvirt APIs up through 0.6.1

* Tue Nov 24 2009 Bryan Kearney <bkearney redhat com> - 0.4.0-1
- Added libvirt APIs up through 0.7.0


libyaml-0.1.3-2.fc13
--------------------

lohit-tamil-fonts-2.4.5-1.fc13
------------------------------
* Tue Nov 24 2009 Pravin Satpute <psatpute redhat com> - 2.4.5-1
- upstream new release


lohit-telugu-fonts-2.4.5-1.fc13
-------------------------------
* Wed Nov 25 2009 Pravin Satpute <psatpute redhat com> - 2.4.5-1
- upstream new release
- bug fix 531201


lvm2-2.02.56-2.fc13
-------------------
* Tue Nov 24 2009 Alasdair Kergon <agk redhat com> - 2.02.56-2
- Revert vg_read_internal change as clvmd was not ready for vg_read. (2.02.55)
- Fix unbalanced memory locking when deactivating LVs.
- Add missing vg_release to pvs and pvdisplay to fix memory leak.
- Do not try to unlock VG which is not locked when processing a VG.
- Update .cache file after every full device rescan in clvmd.
- Refresh all device filters (including sysfs) before each full device rescan.
- Return error status if vgchange fails to activate any volume.


mathgl-1.9-8.fc13
-----------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> - 1.9-8
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)

* Sun Oct 25 2009 Milos Jakubicek <xjakub fi muni cz> - 1.9-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild


metacity-2.28.0-10.fc13
-----------------------
* Tue Nov 24 2009 Matthias Clasen <mclasen redhat com> - 2.28.0-10
- Disable key repeat for screenshot keybinding (#506369)


mingw32-qt-4.6.0-0.1.rc1.fc13
-----------------------------
* Sun Nov 22 2009 Thomas Sailer <t sailer alumni ethz ch> - 4.6.0-0.1.rc1
- update to 4.6.0-rc1


mypaint-0.7.1-1.fc13
--------------------
* Wed Nov 25 2009 Christoph Wickert <cwickert fedoraproject org> - 0.7.1-1
- Update to 0.7.1
- Move private python modules to a private location
- Add scriptlets for gtk-update-icon-cache and update-desktop-database
- Fix License and Source0 tags


mysqludf_xql-1.0.0-1.fc13
-------------------------
* Wed Nov 25 2009 Yanko Kaneti <yaneti declera com> - 1.0.0-1
- New upstream release. Library considered stable.


netatalk-2.0.5-2.fc13
---------------------
* Tue Nov 24 2009 Jiri Skala <jskala redhat com> - 4:2.0.5-1
- updated to latest upstream version

* Tue Nov 24 2009 Jiri Skala <jskala redhat com> - 4:2.0.5-2
- oops forgot upload new sources => shifted release number

* Mon Nov 23 2009 Jiri Skala <jskala redhat com> - 4:2.0.4-5
- added BuildRequires: ... libgcrypt-devel
- removed outdated atalk.init

* Tue Sep 15 2009 Jiri Skala <jskala redhat com> - 4:2.0.4-4
- fixed #473943


nss-softokn-3.12.4-11.fc13
--------------------------
* Fri Nov 20 2009 Elio Maldonado<emaldona redhat com> - 3.12.4-11
- export freebl devel tools (#538226)


openssh-5.3p1-10.fc13
---------------------
* Tue Nov 24 2009 Jan F. Chadima <jchadima redhat com> - 5.3p1-10
- Update NSS key patch (#537411, #356451)


oprofile-0.9.6-1.fc13
---------------------
* Tue Nov 24 2009 Will Cohen <wcohen redhat com> - 0.9.5-1
- Rebase on OProfile 0.9.6.


oxygen-icon-theme-4.3.75-0.1.svn1048496.fc13
--------------------------------------------
* Sat Nov 21 2009 Ben Boeckel <MathStuf gmail com> - 4.3.75-0.1.svn1048496
- Update to 4.3.75 snapshot


pdns-recursor-3.1.7.1-3.fc13
----------------------------
* Tue Nov 24 2009 Ruben Kerkhof <ruben rubenkerkhof com> 3.1.7.1-3
- Start recursor earlier in the boot process (#540428)


perl-5.10.0-85.fc13
-------------------
* Tue Nov 24 2009 Stepan Kasal <skasal redhat com> - 4:5.10.0-85
- back out perl-5.10.0-spamassassin.patch (#528572)


perl-Config-Augeas-0.501-2.fc13
-------------------------------
* Tue Nov 24 2009 Alan Pevec <apevec redhat com> 0.501-1
- new upstream release 0.501
  * Build.PL: modified gcc options to issue more warnings (and fixed them)
  * lib/Config/Augeas.xs: Fixed compiler warnings (Thanks to Guillaume Rousse)
- new upstream release 0.500
  * lib/Config/Augeas.pm
    (new): added no_load, save => noop, no_std_inc options
    (defvar): new method for Augeas 0.5.0
    (defnode): new method for Augeas 0.5.0

* Tue Nov 24 2009 Alan Pevec <apevec redhat com> 0.501-2
- workaround in %check
unset DISPLAY
 for https://fedorahosted.org/augeas/ticket/35


phonon-4.3.50-3.20091124svn.fc13
--------------------------------

policycoreutils-2.0.77-1.fc13
-----------------------------
* Tue Nov 24 2009 Dan Walsh <dwalsh redhat com> 2.0.77-1
- Update to upstream
	* Fixed bug preventing semanage node -a from working
	  from Chad Sellers
	* Fixed bug preventing semanage fcontext -l from working
	  from Chad Sellers
- Change semanage to use unicode

* Wed Nov 18 2009 Dan Walsh <dwalsh redhat com> 2.0.76-1
- Update to upstream
	* Remove setrans management from semanage, as it does not work
	  from Dan Walsh.
	* Move load_policy from /usr/sbin to /sbin from Dan Walsh.


postgresql-jdbc-8.4.701-3.fc13
------------------------------
* Tue Nov 24 2009 Tom Lane <tgl redhat com> 8.4.701-3
- Seems the .pom file *must* have a package version number in it, sigh
Resolves: #538487


python-reportlab-2.3-2.fc13
---------------------------
* Mon Nov 23 2009 Konstantin Ryabitsev <icon fedoraproject org> - 2.3-2
- Do not bundle fonts
- Point the config to Fedora's font locations


qbittorrent-2.0.0-0.5.svn2930.fc13
----------------------------------
* Tue Nov 24 2009 Leigh Scott <leigh123linux googlemail com> - 2.0.0-0.4.svn2927
- update to svn 2927

* Tue Nov 24 2009 Leigh Scott <leigh123linux googlemail com> - 2.0.0-0.5.svn2930
- update to svn 2930


qedje-0.4.0-4.fc12
------------------
* Mon Nov 16 2009 Rex Dieter <rdieter fedoraproject org> - 0.4.0-3
- drop extraneous BR: sip-devel

* Mon Nov 16 2009 Rex Dieter <rdieter fedoraproject org> - 0.4.0-4
- -python: Requires: sip-api(%_sip_api_major) >= %_sip_api


qjackctl-0.3.5-2.fc13
---------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> 0.3.5-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


qlandkartegt-0.16.0-3.fc13
--------------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> 0.16.0-3
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


qmmp-0.3.1-2.fc13
-----------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> 0.3.1-2
- rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


quassel-0.5.0-2.fc13
--------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> - 0.5.0-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


qzion-0.4.0-5.fc12
------------------
* Mon Nov 16 2009 Rex Dieter <rdieter fedoraproject org> - 0.4.0-4
- drop extraneous BR: sip-devel

* Mon Nov 16 2009 Rex Dieter <rdieter fedoraproject org> - 0.4.0-5
- -python: Requires: sip-api(%_sip_api_major) >= %_sip_api


rb_libtorrent-0.14.7-1.fc13
---------------------------
* Tue Nov 24 2009 Peter Gordon <peter thecodergeek com> - 0.14.7-1
- Update to new upstream release (0.14.7)
- Resolves: #541026 (rb_libtorrent 0.14.6 crashes)


redland-1.0.7-10.fc13.2
-----------------------
* Tue Nov 24 2009 Caolán McNamara <caolanm redhat com> - 1.0.7-10.2
- Resolves: rhbz#540519 Rebuild against db4-4.8


rkward-0.5.2-2.fc13
-------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> - 0.5.2-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


rubygem-gem2rpm-0.6.0-4.fc13
----------------------------
* Tue Nov 24 2009 David Lutterkort <lutter redhat com> - 0.6.0-4
- Add gemdocdir contents as doc


smb4k-0.10.4-2.fc13
-------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> 0.10.4-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


stellarium-0.10.2-7.fc13
------------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> 0.10.2-7
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


subversion-1.6.6-2.fc13
-----------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> 1.6.6-2
- rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


synergy-plus-1.3.4-4.fc13
-------------------------
* Tue Nov 24 2009 Matthias Saou <http://freshrpms.net/> 1.3.4-4
- Disable XInitThreads() on RHEL to fix hang (upstream #194).


texmaker-1.9.2-4.fc13
---------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> - 1.9.2-4
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


tomcat-native-1.1.18-1.fc13
---------------------------
* Tue Nov 24 2009 Ville Skyttä <ville skytta iki fi> - 1.1.18-1
- Update to 1.1.18 (security; CVE-2009-3555).


translate-toolkit-1.5.0-1.fc13
------------------------------
* Tue Nov 24 2009 Dwayne Bailey <dwayne translate org za> - 1.5.0-1
- Update to 1.5.0
  - The tmserver will now be multithreaded if cherrypy is installed
  - New faster PO parser for testing
  - Optionally preserve HTML comments in html2po. Bug #1183
  - Many reliability and API improvements for the upcoming versions of Pootle and Virtaal 
- Move langmodels into /usr/share/translate-toolkit
- Remove backports introduced in 1.4.1-2
- Backports:
   - r13226, r13234 - fix and optimise language identification
   - r13225 - check for units based on source and target text


udev-147-2.fc13
---------------
* Tue Nov 24 2009 Harald Hoyer <harald redhat com> 147-2
- require s390utils, because it's essential on s390


unixODBC-2.2.14-8.fc13
----------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> 2.2.14-8
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


v4l2ucp-2.0.1-2.fc13
--------------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> 2.0.1-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)


webkitkde-0.0.3-0.1.svn1049337.fc13
-----------------------------------
* Tue Nov 24 2009 Alexey Kurov <nucleo fedoraproject org> - 0.0.3-0.1.svn1049337
- version changed to 0.0.3 (kdewebkit moved to kdelibs 4.4)
- drop webkitkde-devel subpackage for KDE 4.4


zbar-0.10-2.fc13
----------------
* Wed Nov 25 2009 Kevin Kofler <Kevin tigcc ticalc org> 0.10-2
- Rebuild for Qt 4.6.0 RC1 in F13 (was built against Beta 1 with unstable ABI)
- Always BR qt4-devel rather than qt-devel, it's provided by qt-devel anyway


Summary:
Added Packages: 8
Removed Packages: 12
Modified Packages: 111


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]