[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Looking for testers: RPM 4.8 pre-release snapshots available



On Fri, 27 Nov 2009, Matthew Miller wrote:

On Fri, Nov 27, 2009 at 11:11:37AM -0500, Matthew Miller wrote:
So this is a call for brave testers who eat rawhide for breakfast, to try
out pre-release snapshot(s) of the oncoming RPM release. This is not
I'm in. :)

	file /usr/lib/rpm/ocaml-find-provides.sh from install of
rpm-build-4.7.90-0.git9625.lorg.x86_64 conflicts with file from package
ocaml-runtime-3.11.1-6.fc13.x86_64
	file /usr/lib/rpm/ocaml-find-requires.sh from install of
rpm-build-4.7.90-0.git9625.lorg.x86_64 conflicts with file from package
ocaml-runtime-3.11.1-6.fc13.x86_64

Yup, sorry I forgot to mention this: as the OCaml dependency generation has gotten integrated into rpm now, it conflicts with current ocaml-runtime. Obviously the scripts can't be removed from ocaml-runtime until the new rpm is in rawhide, but removing them from rpm isn't good either as you couldn't test the new thing...

So for now:
a) if you dont need it, remove ocaml-runtime
b) if you do, install with --replacefiles

	- Panu -


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]