[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20091128 changes



Compose started at Sat Nov 28 08:15:06 UTC 2009

Broken deps for i386
----------------------------------------------------------
	anjal-0.1.0-1.fc13.i686 requires libevolution-mail-shared.so.0
	anjal-0.1.0-1.fc13.i686 requires libefilterbar.so.0
	blacs-mpich2-1.1-33.fc12.i686 requires libmpich.so.1.1
	cluster-snmp-0.16.1-2.fc12.i686 requires libnetsnmp.so.15
	dx-4.4.4-11.fc12.2.i686 requires libnetcdf.so.4
	dx-libs-4.4.4-11.fc12.2.i686 requires libnetcdf.so.4
	evolution-exchange-2.28.0-1.fc12.i686 requires libexchange-storage-1.2.so.3
	frei0r-plugins-1.1.22-3.fc12.i686 requires libcvaux.so.2
	frei0r-plugins-1.1.22-3.fc12.i686 requires libml.so.2
	frei0r-plugins-1.1.22-3.fc12.i686 requires libcv.so.2
	frei0r-plugins-1.1.22-3.fc12.i686 requires libcxcore.so.2
	frei0r-plugins-1.1.22-3.fc12.i686 requires libhighgui.so.2
	galeon-2.0.7-19.fc13.i686 requires gecko-libs = 0:1.9.1.5
	hulahop-0.6.0-2.fc12.i686 requires xulrunner-python
	hulahop-0.6.0-2.fc12.i686 requires libpyxpcom.so
	ifstat-1.1-12.fc12.i686 requires libnetsnmp.so.15
	inksmoto-0.7.0-1.rc1.fc13.noarch requires /bin/python
	jaxodraw-latex-2.0.1-3.fc13.noarch requires tex(texmf)
	kipi-plugins-0.8.0-3.fc13.i686 requires libcxcore.so.2
	kipi-plugins-0.8.0-3.fc13.i686 requires libcvaux.so.2
	kipi-plugins-0.8.0-3.fc13.i686 requires libcv.so.2
	kipi-plugins-0.8.0-3.fc13.i686 requires libhighgui.so.2
	kst-fits-1.8.0-3.fc12.i686 requires cfitsio = 0:3.140
	kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf.so.4
	kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf_c++.so.4
	maniadrive-1.2-18.fc12.i686 requires libphp5-5.3.0.so
	maniadrive-track-editor-1.2-18.fc12.i686 requires libphp5-5.3.0.so
	mingw32-plib-static-1.8.5-0.fc13.noarch requires mingw32-plib = 0:{version}-{release}
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Debugger) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Core) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.AspNet) = 0:2.1.0.0
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcv.so.2
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcxcore.so.2
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.i686 requires libhighgui.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcv.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcxcore.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libhighgui.so.2
	nagios-plugins-snmp-disk-proc-1.2-6.fc12.i686 requires libnetsnmp.so.15
	ncview-1.93c-6.fc12.i686 requires libnetcdf.so.4
	php-facedetect-1.0.0-2.fc12.i686 requires libcv.so.2
	php-facedetect-1.0.0-2.fc12.i686 requires libcvaux.so.2
	php-facedetect-1.0.0-2.fc12.i686 requires libcxcore.so.2
	php-facedetect-1.0.0-2.fc12.i686 requires libhighgui.so.2
	php-pecl-gmagick-1.0.2b1-3.fc11.i586 requires php(zend-abi) = 0:20060613
	php-pecl-gmagick-1.0.2b1-3.fc11.i586 requires php(api) = 0:20041225
	player-2.1.1-13.fc12.i686 requires libml.so.2
	player-2.1.1-13.fc12.i686 requires libcvaux.so.2
	player-2.1.1-13.fc12.i686 requires libcv.so.2
	player-2.1.1-13.fc12.i686 requires libcxcore.so.2
	player-2.1.1-13.fc12.i686 requires libhighgui.so.2
	raydium-1.2-18.fc12.i686 requires libphp5-5.3.0.so
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext_activerecord) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(locale) = 0:2.0.4
	scalapack-mpich2-1.7.5-7.fc12.i686 requires libmpich.so.1.1



Broken deps for x86_64
----------------------------------------------------------
	anjal-0.1.0-1.fc13.x86_64 requires libevolution-mail-shared.so.0()(64bit)
	anjal-0.1.0-1.fc13.x86_64 requires libefilterbar.so.0()(64bit)
	blacs-mpich2-1.1-33.fc12.x86_64 requires libmpich.so.1.1()(64bit)
	cluster-snmp-0.16.1-2.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	dx-4.4.4-11.fc12.2.x86_64 requires libnetcdf.so.4()(64bit)
	dx-libs-4.4.4-11.fc12.2.i686 requires libnetcdf.so.4
	dx-libs-4.4.4-11.fc12.2.x86_64 requires libnetcdf.so.4()(64bit)
	evolution-exchange-2.28.0-1.fc12.x86_64 requires libexchange-storage-1.2.so.3()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libml.so.2()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libcv.so.2()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libcxcore.so.2()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libcvaux.so.2()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libhighgui.so.2()(64bit)
	galeon-2.0.7-19.fc13.x86_64 requires gecko-libs = 0:1.9.1.5
	hulahop-0.6.0-2.fc12.x86_64 requires xulrunner-python
	hulahop-0.6.0-2.fc12.x86_64 requires libpyxpcom.so()(64bit)
	ifstat-1.1-12.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	inksmoto-0.7.0-1.rc1.fc13.noarch requires /bin/python
	jaxodraw-latex-2.0.1-3.fc13.noarch requires tex(texmf)
	kipi-plugins-0.8.0-3.fc13.x86_64 requires libcv.so.2()(64bit)
	kipi-plugins-0.8.0-3.fc13.x86_64 requires libcxcore.so.2()(64bit)
	kipi-plugins-0.8.0-3.fc13.x86_64 requires libcvaux.so.2()(64bit)
	kipi-plugins-0.8.0-3.fc13.x86_64 requires libhighgui.so.2()(64bit)
	kst-fits-1.8.0-3.fc12.x86_64 requires cfitsio = 0:3.140
	kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
	maniadrive-1.2-18.fc12.x86_64 requires libphp5-5.3.0.so()(64bit)
	maniadrive-track-editor-1.2-18.fc12.x86_64 requires libphp5-5.3.0.so()(64bit)
	mingw32-plib-static-1.8.5-0.fc13.noarch requires mingw32-plib = 0:{version}-{release}
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Debugger) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Core) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.AspNet) = 0:2.1.0.0
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libcv.so.2()(64bit)
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libcxcore.so.2()(64bit)
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libhighgui.so.2()(64bit)
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcv.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcxcore.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libhighgui.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libcv.so.2()(64bit)
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libcxcore.so.2()(64bit)
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libhighgui.so.2()(64bit)
	nagios-plugins-snmp-disk-proc-1.2-6.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	ncview-1.93c-6.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	php-facedetect-1.0.0-2.fc12.x86_64 requires libcvaux.so.2()(64bit)
	php-facedetect-1.0.0-2.fc12.x86_64 requires libhighgui.so.2()(64bit)
	php-facedetect-1.0.0-2.fc12.x86_64 requires libcv.so.2()(64bit)
	php-facedetect-1.0.0-2.fc12.x86_64 requires libcxcore.so.2()(64bit)
	php-pecl-gmagick-1.0.2b1-3.fc11.x86_64 requires php(zend-abi) = 0:20060613
	php-pecl-gmagick-1.0.2b1-3.fc11.x86_64 requires php(api) = 0:20041225
	player-2.1.1-13.fc12.i686 requires libml.so.2
	player-2.1.1-13.fc12.i686 requires libcvaux.so.2
	player-2.1.1-13.fc12.i686 requires libcv.so.2
	player-2.1.1-13.fc12.i686 requires libcxcore.so.2
	player-2.1.1-13.fc12.i686 requires libhighgui.so.2
	player-2.1.1-13.fc12.x86_64 requires libml.so.2()(64bit)
	player-2.1.1-13.fc12.x86_64 requires libcv.so.2()(64bit)
	player-2.1.1-13.fc12.x86_64 requires libcxcore.so.2()(64bit)
	player-2.1.1-13.fc12.x86_64 requires libcvaux.so.2()(64bit)
	player-2.1.1-13.fc12.x86_64 requires libhighgui.so.2()(64bit)
	raydium-1.2-18.fc12.i686 requires libphp5-5.3.0.so
	raydium-1.2-18.fc12.x86_64 requires libphp5-5.3.0.so()(64bit)
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext_activerecord) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(locale) = 0:2.0.4
	scalapack-mpich2-1.7.5-7.fc12.x86_64 requires libmpich.so.1.1()(64bit)



New package janino
        An embedded Java compiler
New package lekhonee-gnome
        The gnome frontend for lekhonee wordpress client
New package mingw32-plib
        Fedora mingw set of portable game related libraries
New package perl-CGI-Application-Structured
        Medium-weight, MVC, DB web framework
New package perl-Data-AsObject
        Easy OO access to complex perl data structures
New package poco
        C++ class libraries for network-centric applications
New package python-pip
        Pip installs packages.  Python packages.  An easy_install replacement
New package spacewalk-certs-tools
        Spacewalk SSL Key/Cert Tool
New package sparcy
        Command line utility for Sparc Systems GPS loggers
New package wtop
        Top for Webserver
Updated Packages:

PyQt4-4.6.2-5.fc13
------------------
* Fri Nov 27 2009 Rex Dieter <rdieter fedoraproject org> - 4.6.2-5
- phonon bindings missing (#541685)

* Wed Nov 25 2009 Than Ngo <than redhat com> - 4.6.2-2
- fix conditional for RHEL

* Wed Nov 25 2009 Rex Dieter <rdieter fedoraproject org> - 4.6.2-3
- PyQt4-4.6.2 breaks QStringList in QVariant, rebuild with sip-4.9.3 (#541211)

* Wed Nov 25 2009 Than Ngo <than redhat com> - 4.6.2-4
- fix conditional for RHEL


afflib-3.5.3-1.fc13
-------------------
* Fri Nov 27 2009 Nicolas Chauvet <kwizart fedoraproject org> - 3.5.3-1
- Update to 3.5.3


aimage-3.2.4-1.fc13
-------------------
* Fri Nov 27 2009 Nicolas Chauvet <kwizart fedoraproject org> - 3.2.4-1
- Update to 3.2.4


aspell-0.60.6-8.fc13
--------------------
* Fri Nov 27 2009 Ivana Hutarova Varekova <varekova redhat com> - 12:0.60.6-8
- change summary name
  remove outdated Obsoletes, Conflicts and Provides flag
  fix requirement to install-info (pre -> post)
  move aspell-import to documentation part
  remove exit 0 from scriptlets


cglib-2.2-6.fc13
----------------
* Fri Nov 27 2009 Lubomir Rintel <lkundrak v3 sk> - 2.2-6
- BR unzip to fix openSUSE build


coreutils-8.1-1.fc13
--------------------
* Fri Nov 27 2009 Ondrej Vasik <ovasik redhat com> - 8.1-1
- new upstream release 8.1
- fix build under koji (no test failures with underlying
  RHEL-5 XEN kernel due to unsearchable path and lack of
  futimens functionality)


dracut-003-1.fc13
-----------------
* Fri Nov 27 2009 Harald Hoyer <harald redhat com> 003-1
- version 003

* Mon Nov 23 2009 Harald Hoyer <harald redhat com> 002-26
- add WITH_SWITCH_ROOT make flag
- add fips requirement conditional
- add more device mapper modules (bug #539656)

* Fri Nov 20 2009 Dennis Gregorovic <dgregor redhat com> - 002-25.1
- nss changes for Alpha 3


dx-4.4.4-11.fc12.2
------------------
* Sun Nov 08 2009 Dominik Mierzejewski <rpm greysector net> 4.4.4-11.2
- rebuild with the correct patch applied

* Thu Nov 05 2009 Dominik Mierzejewski <rpm greysector net> 4.4.4-11.1
- updated source URL
- fix build afainst new netcdf headers location
- fix build against new ImageMagick
- fix NULL pointer dereference when running dxexec over ssh
  without X forwarding


echolinux-0.17a-6.fc13
----------------------
* Fri Nov 27 2009 Lucian Langa <cooly gnome eu org> - 0.17a-6
- improve desktop file (#530828)


firefox-3.6.1-0.5.b4.fc13
-------------------------
* Fri Nov 27 2009 Martin Stransky <stransky redhat com> - 3.6.1-0.5.b4
- Update to 3.6.1 Beta 4


gdb-7.0-7.fc12
--------------
* Wed Nov 25 2009 Jan Kratochvil <jan kratochvil redhat com> - 7.0-7.fc12
- Support GNU IFUNCs - indirect functions (BZ 539590).
- Fix bp conditionals [bp_location-accel] regression (Phil Muldoon, BZ 538626).
- Fix missed breakpoint location [bp_location-accel] regression (upstream).

* Fri Oct 30 2009 Jan Kratochvil <jan kratochvil redhat com> - 7.0-6
- Fix missing zlib-devel BuildRequires to support compressed DWARF sections.
- Include post-7.0 FSF GDB fixes.

* Fri Oct 23 2009 Jan Kratochvil <jan kratochvil redhat com> - 7.0-4
- Fix rpm --excludedocs (BZ 515998).

* Fri Oct 23 2009 Jan Kratochvil <jan kratochvil redhat com> - 7.0-5
- Make the package buildable on RHEL-5/CentOS-5 (without librpm there).
- archer-jankratochvil-fedora12 commit: 5b73ea6a0f74e63db3b504792fc1d37f548bdf5c


gettext-0.17-16.fc13
--------------------
* Fri Nov 27 2009 jens petersen <petersen localhost localdomain> - 0.17-16
- fix FTBFS by removing openmp.m4 which conflicts with recent autoconf (#539211)
- cleanup gettext-0.17-rpathFix.patch
  - separate gl_AC_TYPE_LONG_LONG replacement to another patch
  - use trailing ':' for tests LD_LIBRARY_PATH
- run autogen.sh with --quick and --skip-gnulib


gkrellm-2.3.2-7.fc13
--------------------
* Fri Nov 27 2009 Hans de Goede <hdegoede redhat com> 2.3.2-7
- Fix crash when using multiple simap/spop mailboxes (#541824)


gmp-4.3.1-6.fc13
----------------
* Fri Nov 27 2009 Ivana Hutarova Varekova <varekova redhat com> 4.3.1-6
- remove unnecessary dependences
  remove duplicated documentation


grads-2.0.a7.1-0.1.fc13
-----------------------
* Fri Nov 27 2009 Deji Akingunola <dakingun gmail com> - 2.0.a7.1-0.1
- Update to 2.0.a7 (See http://grads.iges.org/grads/changelog-2.0.txt for 
  detailed list of changes in 2.0.x release)
- Cleanup the spec


grig-0.7.2-8.fc13
-----------------
* Fri Nov 27 2009 Lucian Langa <cooly gnome eu org> - 0.7.2-8
- improve desktop file (#530822)


ibp-0.21-4.fc13
---------------
* Fri Nov 27 2009 Lucian Langa <cooly gnome eu org> - 0.21-4
- improve desktop file (#530834)


iproute-2.6.29-5.0.20091106gita7a9ddbb.fc13
-------------------------------------------
* Fri Nov 27 2009 Marcela Mašláňová <mmaslano redhat com> - 2.6.29-5.0.20091106gita7a9ddbb
- snapshot with kernel headers for 2.6.32


kdebase-workspace-4.3.75-0.4.svn1048496.fc13
--------------------------------------------
* Sat Nov 28 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.3.75-0.3.svn1048496
- rebase plasma-konsole patch

* Sat Nov 28 2009 Kevin Kofler <Kevin tigcc ticalc org> - 4.3.75-0.4.svn1048496
- backport battery plasmoid from current pre-4.3.80 trunk for showremainingtime
- rebase battery-plasmoid-showremainingtime patch
- rebase brightness-keys patch for the above backport


kernel-2.6.32-0.56.rc8.git1.fc13
--------------------------------
* Sat Nov 28 2009 Jarod Wilson <jarod redhat com> 2.6.32-0.55.rc8.git1
- add device name to lirc_zilog, fixes issues w/multiple target devices
- add lirc_imon pure input mode support for onboard decode devices


links-2.2-12.fc13
-----------------
* Fri Nov 27 2009 Ondrej Vasik <ovasik redhat com> - 1:2.2-12
- add Requires(post) and Requires(postun) for coreutils (readlink)
  (#540434)


lxc-0.6.4-1.fc13
----------------
* Fri Nov 27 2009 Silas Sewell <silas sewell ch> - 0.6.4-1
- Update to latest release
- Add documentation sub-package


mailcap-2.1.31-1.fc12
---------------------
* Tue Nov 17 2009 Ville Skyttä <ville skytta iki fi> - 2.1.31-1
- Update to 2.1.31, fixes #529584.


net-snmp-5.5-3.fc13
-------------------
* Wed Nov 25 2009 Jan Safranek <jsafrane redhat com>  1:5.5-3
- prepare the .spec file for review
- run automatic regression suite after the compilation of the package
  to check for obvious regressions
- remove unnecessary package dependencies


opencv-2.0.0-1.fc13
-------------------
* Fri Nov 27 2009 Haïkel Guémar <karlthered gmail com> - 2.0.0-1
- Updated to 2.0.0
- Removed upstream-ed patches
- Ugly hack (added cvconfig.h)
- disable %check
unset DISPLAY
 on ppc64


openoffice.org-3.2.0-6.2.fc13
-----------------------------
* Fri Nov 27 2009 Caolán McNamara <caolanm redhat com> - 1:3.2.0-6.2
- Resolves: rhbz#541222 add 
  openoffice.org-3.2.0.ooo107260.vcl.clipboard.shutdown.patch (caolanm)


openssh-5.3p1-11.fc13
---------------------
* Fri Nov 27 2009 Jan F. Chadima <jchadima redhat com> - 5.3p1-11
- Prepare NSS key patch for future SEC_ERROR_LOCKED_PASSWORD (#537411)


phonon-4.3.50-4.20091124svn.fc13
--------------------------------
* Fri Nov 27 2009 Rex Dieter <rdieter fedoraproject org> - 4.3.50-4.20091124
- ln -s ../KDE/Phonon %_includedir/phonon/Phonon (qt/phonon compat)


php-5.3.1-3.fc13
----------------
* Fri Nov 27 2009 Joe Orton <jorton redhat com> - 5.3.1-3
- update to v7 of systzdata patch


php-pear-Mail-1.1.14-5.fc13
---------------------------
* Fri Nov 27 2009 Remi Collet <Fedora FamilleCollet com> 1.1.14-5
- Fix CVE-2009-4023 (#540842)
- rename Mail.xml to php-pear-Mail.xml


portmidi-184-1.fc13
-------------------
* Fri Nov 27 2009 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> 184-1
- Update to 184. Build system uses cmake now.


qbittorrent-2.0.0-0.7.svn2985.fc13
----------------------------------
* Fri Nov 27 2009 Leigh Scott <leigh123linux googlemail com> - 2.0.0-0.7.svn2985
- update to svn 2985


qscintilla-2.4-9.fc13
---------------------
* Fri Nov 27 2009 Rex Dieter <rdieter fedoraproject org> - 2.4-9
- -python: Requires: sip-api(%_sip_api_major) >= %_sip_api
- -python-devel: Requires: sip-devel


qsstv-5.3c-6.fc13
-----------------
* Fri Nov 27 2009 Lucian Langa <cooly gnome eu org> - 5.3c-6
- improve desktop file (#530838)


solang-0.3-3.fc13
-----------------
* Fri Nov 27 2009 Hicham HAOUARI <hicham haouari gmail com> - 0.3-3
- Added the patch 0001-Ported-to-libgdamm-4.x.patch
- Cleaned up some dependencies


system-config-printer-1.1.14-1.fc13
-----------------------------------
* Fri Nov 27 2009 Tim Waugh <twaugh redhat com> 1.1.14-1
- 1.1.14:
  - Retry when reconnection fails (bug #541741).
  - Prevent traceback with bad marker-levels attribute (bug #541882).


tar-1.22-10.fc13
----------------
* Fri Nov 27 2009 Ondrej Vasik <ovasik redhat com> 2:1.22-10
- store xattrs for symlinks (#525992) - by Kamil Dudka
- update tar(1) manpage (#539787)
- fix memory leak in xheader (#518079)


telnet-0.17-46.fc13
-------------------
* Fri Nov 27 2009 Adam Tkac <atkac redhat com> 1:0.17-46
- changes related package review (#226484)
- remove unused patches
  - telnet-0.17-linemode.patch
  - telnet-0.17-env-5x.patch


tree-1.5.3-1.fc13
-----------------
* Fri Nov 27 2009 Tim Waugh <twaugh redhat com> 1.5.3-1
- 1.5.3 (bug #517342, bug #541255).


tucnak2-2.29-1.fc13
-------------------
* Fri Nov 27 2009 Lucian Langa <cooly gnome eu org> - 2.29-1
- update BR
- update patches
- improve desktop file
- new upstream release


virtaal-0.5.0-0.1.rc1.fc13
--------------------------
* Fri Nov 27 2009 Dwayne Bailey <dwayne translate org za> - 0.5.0-0.1.rc1
- Update to 0.5.0 rc1
   - Autoterm: Virtaal can now automatically download terminology files
   - Web look-up: select text and and look it up on a web site
   - Highlighting of differences in non-100% TM matches
   - Language detection to aid in correct choice of language pair
   - Informative error handling when adding terms
   - New plugins for machine translation with Google and Moses
   - New translations: Northern Sotho, Sotho, Songhai, Korean
   - Many updated translations
   - Various bugfixes.
- Update MO generation patch
- Fix a msgfmt compile error in Korean translations


wvdial-1.61-2.fc13
------------------
* Fri Nov 27 2009 Ondrej Vasik <ovasik redhat com> - 1.61-2
- Merge review cleanup (#226546), comment patches, license
  to LGPLv2+, specify names in files section...


xorg-x11-drv-ati-6.13.0-0.11.20091119git437113124.fc12
------------------------------------------------------
* Thu Nov 19 2009 Dave Airlie <airlied redhat com> 6.13.0-0.11.20091119git437113124
- upstream snapshot (#538561), amongst others


xulrunner-1.9.2.1-0.5.b4.fc13
-----------------------------
* Fri Nov 27 2009 Martin Stransky <stransky redhat com> 1.9.2.1-0.5.b4
- Update to 1.9.2.1 Beta 4


zfs-fuse-0.6.0-2.fc13
---------------------
* Mon Nov 30 2009 Uwe Kubosh <uwe kubosch no> - 0.6.0-2
- Corrected some KOJI build errors.

* Fri Nov 27 2009 Uwe Kubosh <uwe kubosch no> - 0.6.0-1
- Updated to upstream version 0.6.0 BETA
- Updated dependency to Fuse 2.8.0
- Minor change in spec: Source0 to Source00 for consistency


Summary:
Added Packages: 10
Removed Packages: 0
Modified Packages: 45


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]