[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20091128 changes



2009/11/28 Rex Dieter <rdieter math unl edu>:
> Rawhide Report wrote:
>
>> Compose started at Sat Nov 28 08:15:06 UTC 2009
>>
>> Broken deps for i386
>
>> kipi-plugins-0.8.0-3.fc13.i686 requires libcxcore.so.2
>> kipi-plugins-0.8.0-3.fc13.i686 requires libcvaux.so.2
>> kipi-plugins-0.8.0-3.fc13.i686 requires libcv.so.2
>> kipi-plugins-0.8.0-3.fc13.i686 requires libhighgui.so.2
>
> Looks like an ABI-breaking opencv landed. ;(
This ABI bump was scheduled from this bug:
https://bugzilla.redhat.com/show_bug.cgi?id=530717
packagers are expected to rebuild their package.

ps: I will do mine tonight.
Nicolas (kwizart)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]