[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20091128 changes



Le 30/11/2009 14:09, Rex Dieter a écrit :
> Nicolas Chauvet wrote:
> 
>> 2009/11/28 Rex Dieter <rdieter math unl edu>:
>>> Rawhide Report wrote:
>>>
>>>> Compose started at Sat Nov 28 08:15:06 UTC 2009
>>>>
>>>> Broken deps for i386
>>>
>>>> kipi-plugins-0.8.0-3.fc13.i686 requires libcxcore.so.2
>>>> kipi-plugins-0.8.0-3.fc13.i686 requires libcvaux.so.2
>>>> kipi-plugins-0.8.0-3.fc13.i686 requires libcv.so.2
>>>> kipi-plugins-0.8.0-3.fc13.i686 requires libhighgui.so.2
>>>
>>> Looks like an ABI-breaking opencv landed. ;(
>> This ABI bump was scheduled from this bug:
>> https://bugzilla.redhat.com/show_bug.cgi?id=530717
>> packagers are expected to rebuild their package.
> 
> I was just pointing out that packagers should expect to be notified of such
> things (without having to wait for broken deps reports), something like
> https://fedoraproject.org/wiki/PackageMaintainers/MaintainerResponsibility#Notify_others_of_changes_that_may_affect_their_packages
> would be nice.
> 
> -- Rex
> 

My mistake, i should have updated the ticket as soon as i have rebuilt
the package.
Maintainers concerned were already notified of the upcoming ABI bump in
the ticket (well, looks like we missed you).

best regards,
H.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]