[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20091130 changes



Compose started at Mon Nov 30 08:15:20 UTC 2009

Broken deps for i386
----------------------------------------------------------
	anjal-0.1.0-1.fc13.i686 requires libevolution-mail-shared.so.0
	anjal-0.1.0-1.fc13.i686 requires libefilterbar.so.0
	blacs-mpich2-1.1-33.fc12.i686 requires libmpich.so.1.1
	cluster-snmp-0.16.1-2.fc12.i686 requires libnetsnmp.so.15
	dx-4.4.4-11.fc12.2.i686 requires libnetcdf.so.4
	dx-libs-4.4.4-11.fc12.2.i686 requires libnetcdf.so.4
	evolution-exchange-2.28.0-1.fc12.i686 requires libexchange-storage-1.2.so.3
	frei0r-plugins-1.1.22-3.fc12.i686 requires libcvaux.so.2
	frei0r-plugins-1.1.22-3.fc12.i686 requires libml.so.2
	frei0r-plugins-1.1.22-3.fc12.i686 requires libcv.so.2
	frei0r-plugins-1.1.22-3.fc12.i686 requires libcxcore.so.2
	frei0r-plugins-1.1.22-3.fc12.i686 requires libhighgui.so.2
	galeon-2.0.7-19.fc13.i686 requires gecko-libs = 0:1.9.1.5
	hulahop-0.6.0-2.fc12.i686 requires xulrunner-python
	hulahop-0.6.0-2.fc12.i686 requires libpyxpcom.so
	ifstat-1.1-12.fc12.i686 requires libnetsnmp.so.15
	inksmoto-0.7.0-1.rc1.fc13.noarch requires /bin/python
	jaxodraw-latex-2.0.1-3.fc13.noarch requires tex(texmf)
	kst-fits-1.8.0-3.fc12.i686 requires cfitsio = 0:3.140
	kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf.so.4
	kst-netcdf-1.8.0-3.fc12.i686 requires libnetcdf_c++.so.4
	maniadrive-1.2-18.fc12.i686 requires libphp5-5.3.0.so
	maniadrive-track-editor-1.2-18.fc12.i686 requires libphp5-5.3.0.so
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Debugger) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Core) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.AspNet) = 0:2.1.0.0
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcv.so.2
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcxcore.so.2
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.i686 requires libhighgui.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcv.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcxcore.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libhighgui.so.2
	nagios-plugins-snmp-disk-proc-1.2-6.fc12.i686 requires libnetsnmp.so.15
	ncview-1.93c-6.fc12.i686 requires libnetcdf.so.4
	php-facedetect-1.0.0-2.fc12.i686 requires libcv.so.2
	php-facedetect-1.0.0-2.fc12.i686 requires libcvaux.so.2
	php-facedetect-1.0.0-2.fc12.i686 requires libcxcore.so.2
	php-facedetect-1.0.0-2.fc12.i686 requires libhighgui.so.2
	php-pecl-gmagick-1.0.2b1-3.fc11.i586 requires php(zend-abi) = 0:20060613
	php-pecl-gmagick-1.0.2b1-3.fc11.i586 requires php(api) = 0:20041225
	player-2.1.1-13.fc12.i686 requires libml.so.2
	player-2.1.1-13.fc12.i686 requires libcvaux.so.2
	player-2.1.1-13.fc12.i686 requires libcv.so.2
	player-2.1.1-13.fc12.i686 requires libcxcore.so.2
	player-2.1.1-13.fc12.i686 requires libhighgui.so.2
	raydium-1.2-18.fc12.i686 requires libphp5-5.3.0.so
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext_activerecord) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(locale) = 0:2.0.4
	scalapack-mpich2-1.7.5-7.fc12.i686 requires libmpich.so.1.1



Broken deps for x86_64
----------------------------------------------------------
	anjal-0.1.0-1.fc13.x86_64 requires libevolution-mail-shared.so.0()(64bit)
	anjal-0.1.0-1.fc13.x86_64 requires libefilterbar.so.0()(64bit)
	blacs-mpich2-1.1-33.fc12.x86_64 requires libmpich.so.1.1()(64bit)
	cluster-snmp-0.16.1-2.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	dx-4.4.4-11.fc12.2.x86_64 requires libnetcdf.so.4()(64bit)
	dx-libs-4.4.4-11.fc12.2.i686 requires libnetcdf.so.4
	dx-libs-4.4.4-11.fc12.2.x86_64 requires libnetcdf.so.4()(64bit)
	evolution-exchange-2.28.0-1.fc12.x86_64 requires libexchange-storage-1.2.so.3()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libml.so.2()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libcv.so.2()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libcxcore.so.2()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libcvaux.so.2()(64bit)
	frei0r-plugins-1.1.22-3.fc12.x86_64 requires libhighgui.so.2()(64bit)
	galeon-2.0.7-19.fc13.x86_64 requires gecko-libs = 0:1.9.1.5
	hulahop-0.6.0-2.fc12.x86_64 requires xulrunner-python
	hulahop-0.6.0-2.fc12.x86_64 requires libpyxpcom.so()(64bit)
	ifstat-1.1-12.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	inksmoto-0.7.0-1.rc1.fc13.noarch requires /bin/python
	jaxodraw-latex-2.0.1-3.fc13.noarch requires tex(texmf)
	kst-fits-1.8.0-3.fc12.x86_64 requires cfitsio = 0:3.140
	kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	kst-netcdf-1.8.0-3.fc12.x86_64 requires libnetcdf_c++.so.4()(64bit)
	maniadrive-1.2-18.fc12.x86_64 requires libphp5-5.3.0.so()(64bit)
	maniadrive-track-editor-1.2-18.fc12.x86_64 requires libphp5-5.3.0.so()(64bit)
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Debugger) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.Core) = 0:2.1.0.0
	monodevelop-debugger-mdb-2.1.0-1.fc12.i686 requires mono(MonoDevelop.AspNet) = 0:2.1.0.0
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libcv.so.2()(64bit)
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libcxcore.so.2()(64bit)
	mrpt-apps-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libhighgui.so.2()(64bit)
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcv.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libcxcore.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.i686 requires libhighgui.so.2
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libcv.so.2()(64bit)
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libcxcore.so.2()(64bit)
	mrpt-core-0.7.1-0.1.20090818svn1148.fc12.x86_64 requires libhighgui.so.2()(64bit)
	nagios-plugins-snmp-disk-proc-1.2-6.fc12.x86_64 requires libnetsnmp.so.15()(64bit)
	ncview-1.93c-6.fc12.x86_64 requires libnetcdf.so.4()(64bit)
	php-facedetect-1.0.0-2.fc12.x86_64 requires libcvaux.so.2()(64bit)
	php-facedetect-1.0.0-2.fc12.x86_64 requires libhighgui.so.2()(64bit)
	php-facedetect-1.0.0-2.fc12.x86_64 requires libcv.so.2()(64bit)
	php-facedetect-1.0.0-2.fc12.x86_64 requires libcxcore.so.2()(64bit)
	php-pecl-gmagick-1.0.2b1-3.fc11.x86_64 requires php(zend-abi) = 0:20060613
	php-pecl-gmagick-1.0.2b1-3.fc11.x86_64 requires php(api) = 0:20041225
	player-2.1.1-13.fc12.i686 requires libml.so.2
	player-2.1.1-13.fc12.i686 requires libcvaux.so.2
	player-2.1.1-13.fc12.i686 requires libcv.so.2
	player-2.1.1-13.fc12.i686 requires libcxcore.so.2
	player-2.1.1-13.fc12.i686 requires libhighgui.so.2
	player-2.1.1-13.fc12.x86_64 requires libml.so.2()(64bit)
	player-2.1.1-13.fc12.x86_64 requires libcv.so.2()(64bit)
	player-2.1.1-13.fc12.x86_64 requires libcxcore.so.2()(64bit)
	player-2.1.1-13.fc12.x86_64 requires libcvaux.so.2()(64bit)
	player-2.1.1-13.fc12.x86_64 requires libhighgui.so.2()(64bit)
	raydium-1.2-18.fc12.i686 requires libphp5-5.3.0.so
	raydium-1.2-18.fc12.x86_64 requires libphp5-5.3.0.so()(64bit)
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext_activerecord) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(gettext) = 0:2.0.4
	rubygem-activeldap-1.2.0-3.fc12.noarch requires rubygem(locale) = 0:2.0.4
	scalapack-mpich2-1.7.5-7.fc12.x86_64 requires libmpich.so.1.1()(64bit)



New package plee-the-bear
        2D platform game
Updated Packages:

R-IRanges-1.4.7-1.fc13
----------------------
* Sat Nov 21 2009 pingou <pingou pingoured fr> 1.4.7-1
- Update to 1.4.7
- Remove %post and %postun
- Adapt %files to R-2.10.0


R-affy-1.24.2-1.fc13
--------------------
* Sat Nov 21 2009 pingou <pingou pingoured fr> 1.24.2-1
- Update to 1.24.2
- Remove %post and %postun
- Adapt %files to R-2.10.0


R-hgu95av2probe-2.5.0-1.fc13
----------------------------
* Sat Nov 21 2009 pingou <pingou pingoured fr> 2.5.0-1
- Update to 2.5.0
- Remove %post and %postun
- Adapt %files to R-2.10.0
- Fix the BR to tex(latex)


R-multtest-2.2.0-1.fc13
-----------------------
* Sat Nov 21 2009 pingou <pingou pingoured fr> 2.2.0-1
- Update to 2.2.0
- Remove %post and %postun
- Adapt %files to R-2.10.0
- Fix BR tex(latex)


R-tkWidgets-1.24.0-1.fc13
-------------------------
* Sat Nov 21 2009 pingou <pingou pingoured fr> 1.24.0-1
- Update to 1.24.0
- Remove %post and %postun
- Adapt %files to R-2.10.0
- Fix BR tex(latex)


apbs-1.2.1-1.fc13
-----------------
* Wed Nov 25 2009 Tim Fenn <fenn stanford edu> - 1.2.1-1
- update to 1.2.1

* Tue Nov 24 2009 Tim Fenn <fenn stanford edu> - 1.2.0-2
- fix broken source

* Wed Nov 04 2009 Tim Fenn <fenn stanford edu> - 1.2.0-1
- update to 1.2.0


autofs-5.0.5-12.fc13
--------------------
* Mon Nov 30 2009 Ian Kent <ikent redhat com> - 1:5.0.5-12
- check for path mount location in generic module.
- dont fail mount on access fail.


cpmtools-2.11-1.fc13
--------------------
* Sun Nov 29 2009 Lucian Langa <cooly gnome eu org> - 2.11-1
- new upstream release


dia-0.97-3.fc13
---------------
* Mon Nov 30 2009 Huzaifa Sidhpurwala <huzaifas redhat com> - 1:0.97-3
- Fix crash in bz #541319


emacs-mew-6.3-1.fc13
--------------------
* Mon Nov 30 2009 Akira TAGOH <tagoh redhat com> - 6.3-1
- New upstream release.


gcstar-1.5.0-2.fc13
-------------------
* Sun Nov 29 2009 Tian <tian c-sait net> - 1.5.0-2
- Added Provides directive as it was not correctly detected


jd-2.5.0-0.5.rc091129.fc13
--------------------------
* Mon Nov 30 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 2.5.0-0.5.rc091129
- 2.5.0 rc 091129


kde-settings-4.4-1
------------------
* Sun Nov 29 2009 Kevin Kofler <Kevin tigcc ticalc org> 4.3-12.1
- -pulseaudio: Requires: xine-lib-pulseaudio

* Sun Nov 29 2009 Kevin Kofler <Kevin tigcc ticalc org> 4.3-12.2
- bump for F13 devel

* Sun Nov 29 2009 Rex Dieter <rdieter fedoraproject org> 4.4-1
- -pulseaudio: drop xine-lib-pulseaudio (subpkg no longer exists)


kipi-plugins-0.8.0-4.fc13
-------------------------
* Sun Nov 29 2009 Rex Dieter <rdieter fedoraproject org> 0.8.0-4
- rebuild (opencv)


mapnik-0.6.1-4.fc13
-------------------
* Sun Nov 29 2009 Christopher Brown <snecklifter gmail com> - 0.6.1-4
- Add gcc-c++ BuildRequires and bump to build again


mingw32-gtk2-2.19.0-1.fc13
--------------------------
* Sun Nov 29 2009 Erik van Pienbroek <epienbro fedoraproject org> - 2.19.0-1
- Update to 2.19.0
- Added BR: gtk-doc

* Sat Oct 17 2009 Erik van Pienbroek <epienbro fedoraproject org> - 2.18.3-1
- Update to 2.18.3
- Drop upstreamed patch (GNOME BZ #597535)
- Re-enable GDI+ support as it's fixed upstream (GNOME BZ #552678)
- This release contains a workaround for a rendering bug which got
  introduced during the CSW merge (GNOME BZ #598299)


network-manager-netbook-1.3.1-0.5.fc13
--------------------------------------
* Mon Nov 30 2009 Peter Robinson <pbrobinson gmail com> 1.3.1-0.5
- Add patch to fix starting on other DE.


perl-XML-LibXML-1.70-3.fc13
---------------------------
* Mon Nov 30 2009 Marcela Mašláňová <mmaslano redhat com> - 1:1.70-3
- corrected version of obsoletes


php-pear-Net-SMTP-1.3.4-1.fc13
------------------------------
* Sun Nov 29 2009 Remi Collet <Fedora FamilleCollet com> 1.3.4-1
- update to 1.3.4


psi-0.14-0.2.rc3.fc13
---------------------
* Sun Nov 29 2009 Sven Lankes <sven lank es> 0.14-0.1.rc3
- 0.14 rc3

* Sun Nov 29 2009 Sven Lankes <sven lank es> 0.14-0.2.rc3
- Add (upstream) patch to make enchant spelling-suggestions work
- Remove old patches


pymol-1.2-9.20091006svn3866.fc13
--------------------------------
* Sun Nov 29 2009 Tim Fenn <fenn stanford edu> - 1.2-9.20091006svn3866
- pull in python-devel
- add apbs as a Requires
- minor modification to pymol.desktop


python-toscawidgets-0.9.8-2.fc13
--------------------------------
* Sun Nov 29 2009 Toshio Kuratomi <toshio fedoraproject org> - 0.9.8-2
- Fix deprecation warnings


qbittorrent-2.0.0-0.8.svn3011.fc13
----------------------------------
* Sun Nov 29 2009 Leigh Scott <leigh123linux googlemail com> - 2.0.0-0.8.svn3011
- update to svn 3011


rkhunter-1.3.6-1.fc13
---------------------
* Sun Nov 29 2009 Kevin Fenzi <kevin tummy com> - 1.3.6-1
- Update to 1.3.6


wpa_supplicant-0.6.8-7.fc13
---------------------------
* Sun Nov 29 2009 Dan Williams <dcbw redhat com> - 1:0.6.8-7
- Fix supplicant initscript return value (rh #521807)
- Fix race when connecting to WPA-Enterprise/802.1x-enabled access points (rh #508509)
- Don't double-scan when attempting to associate


xine-lib-1.1.16.3-5.fc13
------------------------
* Sun Nov 29 2009 Rex Dieter <rdieter fedoraproject org> - 1.1.16.3-5
- move -pulseaudio into main pkg (f12+)
- update URL


Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 26


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]