[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

File System Check Error....HELP!!



hello,
Im new here so if this has been asked before sorry but Ive tried everything else. I was trying to get my old harddrive, CD-Drive, and RAM stick in my computer running on Fedora Core 2. None of them worked and I had a terrible time getting my computer to even startup. After I got it to work it get me the following error which I can't figure out how to fix:

fsck.ext3: Disk write-protected; Use the -n option to do a read-only check of the device.
Read-only file system while trying to open /dev/hda2

*** An error occured during the file system check
*** Dropping you to a shell; the system will reboot
*** when you leave the shell
Give root password for maintenance
(or type Control-D to continue)
(Repair filesystem) 1 #

I have tried reconnecting everything, taking out my RAM and putting it back in, disconnecting power cord for long periods of time, re-installing fedora, and editing the bootup commands. nothing seems to be working, help!!!
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]