[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Using elvis?



On Sat, 2004-07-31 at 12:18, Dave Pawson wrote:
> > Here's an example, not necessarily relevant to your particular
> > problem(s): Suppose a would-be author didn't know, and couldn't figure
> > out, that the "Authoring and Publishing" package group must be
> > installed
> 
> Any reason they should?
> Its only when yum updates something called foobar that I get any
> inclination that I have an app called foobar on my machine.
>   Where am I supposed to pluck 'authoring and publishing' from?
> Thin air?
>   Its a bit catch 22. If you know what you want, its easy enough
> to find.
>   No idea just how to start with such a solution.

You can use the System Settings -> Add/Remove Applications, which is
where you would add this package group. Or, in the Docs Guide, there's a
page of the three actual packages that are absolutely required, which
you could use to do "up2date -i pkg1 pkg2 pkg3" (sorry, don't recall off
the top of my head). Anyway, perhaps this information I'm spouting here
needs to be in the Docs Guide. I'm off to a gig but if I get a chance
I'll BZ this over the weekend, at least as an RFE.

-- 
Paul W. Frields, RHCE



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]