[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: install-guide/po zh_CN.po,1.1,1.2



2006/2/18, Stuart Ellis <stuart elsn org>:
> >
> > I'm not using "make po-zh_CN" to get the po files. Instead I have to
> > use Andrew's scripts, that is to replace &ENTITIES with &amp;ENTITIES
> > before running xml2po. Could this be fixed or I missed something?
>
> Is this a general issue with using xml2po on documents, or is there a
> specific issue with the install-guide files (that I should fix) ?
>


For yum-software-management, "make po-zh_CN" works. I cannot run this
against other docs so I havn't test them.


--
bbbush ^_^


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]