[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CVS not working !



On Friday 02 June 2006 01:50, Ankitkumar Rameshchandra Patel 
<ankit redhat com> wrote:
> Hi,
>
> I have a CVS account on cvs.fedora.redhat.com:/cvs/docs . Earlier i used
> to work with the docs-common module. Today i tried to checkout the same
> module but it gave me the "REMOTE HOST IDENTIFICATION CHANGED" error.
> Then i removed the entry for cvs.fedora.redhat.com from
> ~/.ssh/known_hosts file. Then again i tried to checkout the same module
> and i got "permission denied" error.
>
> Here is the output :
> ============
> [ankit ankit ~]$ export CVSROOT=:ext:ankitp cvs fedora redhat com:/cvs/docs
> [ankit ankit ~]$ export CVS_RSH=ssh
> [ankit ankit ~]$ cvs co docs-common
> For more information on using the Fedora source code repositories,
> please visit http://fedoraproject.org/wiki/UsingCvs
> Permission denied (publickey,keyboard-interactive).
> cvs [checkout aborted]: end of file from server (consult above messages
> if any)
> [ankit ankit ~]$
> ============
>
> Can somebody please help me to resolve this issue?
>

First, you've got the wrong account name in your CVSROOT.  You're in the 
Account System as 'ankit', not 'ankitp'.  Second, you're not a member of the 
'cvsdocs' group in the Account System.

You can check out anonymously by adjusting your CVSROOT, or you can submit a 
full self-introduction to this list, request membership in the 'cvsdocs' 
group and correct your CVSROOT to include the correct account name.

http://fedoraproject.org/wiki/DocsProject/NewWriters
http://fedoraproject.org/wiki/DocsProject/CvsUsage

-- 
Patrick "The N-Man" Barnes
nman64 n-man com

http://www.n-man.com/

LinkedIn:
http://www.linkedin.com/in/nman64

Have I been helpful?  Rate my assistance!
http://rate.affero.net/nman64/
-- 

Attachment: pgpHfE6ytYyPN.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]