[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: translation-quick-start-guide into Japanese



On Thu, 2006-06-29 at 12:48 +1000, Noriko Mizumoto wrote:
> Paul W. Frields wrote:
> > On Wed, 2006-06-28 at 16:50 +1000, Noriko Mizumoto wrote:
> > 
> >>Hi
> >>
> >>I've translated the above guide and built html.
> >>The html has been successfully built but only one para shows up in 
> >>English, which is;
> >>
> >>  <para>To participate in the Fedora Project as a translator you need an 
> >>account. You can apply for an account at <ulink 
> >>url="http://i18n.redhat.com/cgi-bin/i18n-signup/"/>. You need to provide 
> >>a user name, an email address, a target language most likely your native 
> >>language and the public part of your SSH key.</para>
> >>
> >>This para is coming from 
> >>cvs.fedoraproject.org:/cvs/docs/transaltion-quick-start-guide/po/ja_JP.po.
> >>I am using Kbabel, and this para has been fully translated.
> >>
> >>Anyone know how to fix?
> > 
> > When I build your translation, everything is complete.  Make sure you
> > have updated your docs-common/ module, and then in your
> > translation-quick-start-guide/ module, run "make distclean" and then
> > "make html-ja_JP" again.  Does the error still persist?
> > 
> It is excellent news thank you!
> Then now I might need someone for proofreading.
> 
> Bad news is still I am getting incomplete built.
> I've cvs up'd docs-common/, run make distclean at 
> transaltion-quick-start-guide/, then make html-ja_JP again.
> Everything beautifully shows up in Japanese except only this para but 
> this para in English...

Hi Noriko,

I can't seem to duplicate your error here.  The document translates
completely here.  I would recommend doing the following:

1. Completely remove your local copy of the
translation-quick-start-guide/ module, and the docs-common/ module.
2. Use CVS to checkout fresh copies.
3. Try to build again (make html-ja_JP).

I'm sure the answer is probably something simple we've both missed, most
likely an out of date entity file that's out of sync with the updated
build process.  The above is a safe and easy way to make sure you're
using the same material I am.  Let me know how you fare.

-- 
Paul W. Frields, RHCE                          http://paul.frields.org/
  gpg fingerprint: 3DA6 A0AC 6D58 FEC4 0233  5906 ACDB C937 BD11 3717
     Fedora Project Board: http://www.fedoraproject.org/wiki/Board
 Fedora Documentation Project: http://fedora.redhat.com/projects/docs/

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]