[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: jEdit



Murray McAllister wrote:
    No I am in deep trouble now. I have both versions loaded and neither
work. I will need to purge both and start over.



Karl

Not deep trouble at all, I have done this a few times and it is easy
to remove, assuming you used the default install locations, remove:

1: /usr/local/bin/jedit (the executable)
2: /usr/local/share/jedit/ (directory)
3. you could also remove .jedit from your home directory, but I think
this is just for settings...

Using the latest version should not be your problem. I have used both
versions, I had a small issue with the latest, so I went back one
(issue still was not resolved).

You asked for my versions of java and jedit:
rpm -qa | grep java

glib-java-0.2.6-3.fc6
libvte-java-0.12.1-6.el5
libglade-java-2.12.5-3.fc6
cairo-java-1.0.5-3.fc6
libgtk-java-2.8.7-3.el5
revamp_java-0.0-3.rhis
libgconf-java-2.12.4-6.el5
java-1.5.0-sun-plugin-1.5.0.13-1jpp.1.el5
libgnome-java-2.12.4-3.fc6
java-1.4.2-gcj-compat-1.4.2.0-40jpp.112
java-1.5.0-sun-1.5.0.13-1jpp.1.el5

I am using jedit4.3pre11install.jar as their were plug-ins I wanted
that were not in earlier versions. I noticed a you had a lot of
"libgcj." errors, maybe one of the packages above would solve that?

Hope that helps...

Cheers,

Murray.

-------------------------------------------------------------------------------------------------------------------
pub   1024D/81B3FDEB 2007-09-19 [expires: 2008-09-18]
Key fingerprint = 4ED9 9907 5BF0 4132 2B46  20D1 C0C6 362D 81B3 FDEB
Murray McAllister (Fedora Docs Project / mdious) <murray mcallister gmail com>
sub   2048g/B04CFA0C 2007-09-19 [expires: 2008-09-18]

Hi Murray, I think the problem has been found. I checked for installed java and got this:

[root k5di ~]# rpm -qa | grep java
java_cup-0.10-0.k.7jpp
java-1.5.0-gcj-1.5.0.0-17.fc8
java-1.7.0-icedtea-plugin-1.7.0.0-0.19.b21.snapshot.fc8
glib-java-0.2.6-8.fc7
tzdata-java-2007j-1.fc8
java-1.7.0-icedtea-1.7.0.0-0.19.b21.snapshot.fc8
[root k5di ~]#

That icedtea thing has been a bad idea and I didn't load that, or any of the others. I think it best to just unload all of that. So will do it after documenting what I do. So I can put it back later if I screwed up :-)

Karl


--

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.
  PGP 4208 4D6E 595F 22B9 FF1C  ECB6 4A3C 2C54 FE23 53A7


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]