[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/perl-Convert-UUlib/devel sources, 1.2, 1.3 .cvsignore, 1.2, 1.3 perl-Convert-UUlib.spec, 1.8, 1.9



Author: pghmcfc

Update of /cvs/extras/rpms/perl-Convert-UUlib/devel
In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv8610

Modified Files:
	sources .cvsignore perl-Convert-UUlib.spec 
Log Message:
update to 1.051



Index: sources
===================================================================
RCS file: /cvs/extras/rpms/perl-Convert-UUlib/devel/sources,v
retrieving revision 1.2
retrieving revision 1.3
diff -u -r1.2 -r1.3
--- sources	8 Nov 2004 04:58:59 -0000	1.2
+++ sources	2 Jun 2005 21:10:01 -0000	1.3
@@ -1 +1 @@
-ca355219921e93a90be4e09beee1b8ad  Convert-UUlib-1.03.tar.gz
+45a456bb8eb625b097f8a3dc15cc6a97  Convert-UUlib-1.051.tar.gz


Index: .cvsignore
===================================================================
RCS file: /cvs/extras/rpms/perl-Convert-UUlib/devel/.cvsignore,v
retrieving revision 1.2
retrieving revision 1.3
diff -u -r1.2 -r1.3
--- .cvsignore	8 Nov 2004 04:58:59 -0000	1.2
+++ .cvsignore	2 Jun 2005 21:10:01 -0000	1.3
@@ -1 +1 @@
-Convert-UUlib-1.03.tar.gz
+Convert-UUlib-1.051.tar.gz


Index: perl-Convert-UUlib.spec
===================================================================
RCS file: /cvs/extras/rpms/perl-Convert-UUlib/devel/perl-Convert-UUlib.spec,v
retrieving revision 1.8
retrieving revision 1.9
diff -u -r1.8 -r1.9
--- perl-Convert-UUlib.spec	6 Apr 2005 22:12:44 -0000	1.8
+++ perl-Convert-UUlib.spec	2 Jun 2005 21:10:01 -0000	1.9
@@ -1,9 +1,8 @@
 %define rname Convert-UUlib
-%define perl_vendorarch %(eval "$(perl -V:installvendorarch)"; echo $installvendorarch)
 
 Name:      perl-%{rname}
-Version:   1.03
-Release:   2
+Version:   1.051
+Release:   1
 
 Summary:   Perl interface to the uulib library
 
@@ -13,8 +12,9 @@
 Source:    http://www.cpan.org/authors/id/M/ML/MLEHMANN/%{rname}-%{version}.tar.gz
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
 
-BuildRequires: perl >= 5.8.0
-Requires:      perl >= 5.8.0
+BuildRequires:  perl
+Requires:  perl(:MODULE_COMPAT_%(eval "`%{__perl} -V:version`"; echo $version))
+
 
 %description
 A perl interface to the uulib library (a.k.a. uudeview/uuenview)
@@ -59,6 +59,9 @@
 
 
 %changelog
+* Sat May 21 2005 Nicolas Mailhot <Nicolas.Mailhot at laPoste.net> 1.051-1
+- update to 1.051
+
 * Fri Apr  7 2005 Michael Schwendt <mschwendt[AT]users.sf.net>
 - rebuilt
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]