[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/octave-forge/devel octave-forge.spec,1.7,1.8



Author: qspencer

Update of /cvs/extras/rpms/octave-forge/devel
In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv14042

Modified Files:
	octave-forge.spec 
Log Message:
New upstream release now requires pcre-devel to build.



Index: octave-forge.spec
===================================================================
RCS file: /cvs/extras/rpms/octave-forge/devel/octave-forge.spec,v
retrieving revision 1.7
retrieving revision 1.8
diff -u -r1.7 -r1.8
--- octave-forge.spec	13 Jun 2005 14:23:54 -0000	1.7
+++ octave-forge.spec	14 Jun 2005 20:42:08 -0000	1.8
@@ -26,6 +26,7 @@
 BuildRequires:  octave-devel tetex gcc-gfortran GiNaC-devel
 BuildRequires:  xorg-x11-devel libjpeg-devel libpng-devel zlib-devel
 BuildRequires:  ncurses-devel libtermcap-devel gsl-devel qhull-devel
+BuildRequires:  pcre-devel
 
 %description
 Octave-forge is a community project for collaborative development of
@@ -71,8 +72,8 @@
 
 
 %changelog
-* Mon Jun 13 2005 Quentin Spencer <qspencer users sf net> 2005.06.13-1
-- New upstream release.
+* Tue Jun 15 2005 Quentin Spencer <qspencer users sf net> 2005.06.13-1
+- New upstream release. Now requires pcre-devel to build.
 - Corrected instructions on creating patched source tarball.
 - Remove explicit BuildRequires for c++ compiler and libs
   (not needed and causes build failure in the build system for x86_64).


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]