[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/wordpress/devel wordpress.spec,1.7,1.8



Author: jwb

Update of /cvs/extras/rpms/wordpress/devel
In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv28083

Modified Files:
	wordpress.spec 
Log Message:
Fix for BZ 213985


Index: wordpress.spec
===================================================================
RCS file: /cvs/extras/rpms/wordpress/devel/wordpress.spec,v
retrieving revision 1.7
retrieving revision 1.8
diff -u -r1.7 -r1.8
--- wordpress.spec	3 Dec 2006 18:09:58 -0000	1.7
+++ wordpress.spec	3 Dec 2006 18:28:05 -0000	1.8
@@ -3,7 +3,7 @@
 Name: wordpress
 Version: 2.0.5
 Group: Applications/Publishing
-Release: 1%{?dist}
+Release: 2%{?dist}
 License: GPL
 # Source0 with name-version does not work for web retrieval, 
 # latest.tar.gz does not work for build
@@ -12,7 +12,7 @@
 Source1: wordpress-httpd-conf
 Source2: README.fedora.wordpress
 BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
-Requires: php >= 4.1.0, httpd, mysql-server, php-mysql
+Requires: php >= 4.1.0, httpd, php-mysql
 BuildArch: noarch
 
 %description
@@ -72,6 +72,9 @@
 %dir %{_sysconfdir}/wordpress
 
 %changelog
+* Sun Dec  3 2006 John Berninger <jwb at redhat dot com> - 2.0.5-2
+- Remove mysql-server dependency
+
 * Sun Dec  3 2006 John Berninger <jwb at redhat dot com> - 2.0.5-1
 - Update to upstream 2.0.5 to fix vuln in bz 213985
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]