[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

fedora-security/audit fc5,1.82,1.83



Author: mjc

Update of /cvs/fedora/fedora-security/audit
In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv30819

Modified Files:
	fc5 
Log Message:
triage exim



Index: fc5
===================================================================
RCS file: /cvs/fedora/fedora-security/audit/fc5,v
retrieving revision 1.82
retrieving revision 1.83
diff -u -r1.82 -r1.83
--- fc5	20 Mar 2006 09:36:13 -0000	1.82
+++ fc5	20 Mar 2006 14:37:03 -0000	1.83
@@ -5,7 +5,7 @@
 
 CVE-2006-1296 ** beagle
 CVE-2006-1273 ** firefox (prob win only, vague)
-CVE-2006-1251 ** exim
+CVE-2006-1251 version (exim) script not shipped
 CVE-2006-1244 ignore (xpdf) duplicate of other cve named issues
 CVE-2006-1242 ** kernel
 CVE-2006-1095 ignore (mod_python, 3.2.7 only)
@@ -332,7 +332,7 @@
 CVE-2005-2491 ignore (httpd) httpd uses system pcre
 CVE-2005-2490 version (kernel, fixed 2.6.13.1)
 CVE-2005-2475 backport (unzip) unzip-5.52-toctou.patch
-CVE-2005-2471 verison (netpbm, fixed 10.31)
+CVE-2005-2471 version (netpbm, fixed 10.31)
 CVE-2005-2459 ignore (kernel, fixed 2.6.12.5) dropped as code path not possible
 CVE-2005-2458 version (kernel, fixed 2.6.12.5)
 CVE-2005-2457 version (kernel, fixed 2.6.12.5)
@@ -746,7 +746,7 @@
 CVE-2004-2607 version (kernel, fixed 2.6.5)
 CVE-2004-2589 version (gaim, fixed 0.82)
 CVE-2004-2546 version (samba, fixed 3.0.6)
-CVE-2004-2541 blocked (cscope) by FORTIFY_SOURCE
+CVE-2004-2541 ignore (cscope) blocked by FORTIFY_SOURCE
 CVE-2004-2536 version (kernel, fixed 2.6.7)
 CVE-2004-2531 version (gnutls, fixed 1.0.17)
 CVE-2004-2480 ignore (squid) bz#166523, not reproducable
@@ -961,7 +961,7 @@
 CVE-2004-0832 version (squid, fixed 2.5.STABLE7)
 CVE-2004-0829 version (samba, fixed 2.2.11)
 CVE-2004-0827 version (ImageMagick, fixed 6.0.6.2)
-CVE-2004-0826 verson (nss, fixed 3.9.2)
+CVE-2004-0826 version (nss, fixed 3.9.2)
 CVE-2004-0823 version (openldap, fixed after 2.1.19)
 CVE-2004-0817 version (imlib, fixed 2.1.20 at least)
 CVE-2004-0816 version (kernel, fixed 2.6.8)
@@ -1337,7 +1337,7 @@
 CVE-2003-0354 version (ghostscript, fixed 7.07)
 CVE-2003-0328 version (epic, fixed epic4-2.2 at least)
 CVE-2003-0300 ignore (sylpheed) only a crasher
-CVE-2003-0299 ignmore (mutt) only a crasher
+CVE-2003-0299 ignore (mutt) only a crasher
 CVE-2003-0298 version (mozilla, fixed after 1.4a)
 CVE-2003-0296 version (evolution, fixed 1.4.5 at least)
 CVE-2003-0289 version (cdrtools, fixed 2.01a14)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]