[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pre-Review: Asterisk



> yum/smart should focus on macro decisions such as: I upgrade 2.6.11 -> 
> 2.6.11.5 and I want to bring all my kernel add on modules up to date to 
> the latest kernel.  Axel brought this up on the smart list and it might 
> be on the roadmap.

Quite frankly, that's not the hard part provided there is some formal
structure and definition of their relationships. It's dealing with:

an update for a module for kernel 2.6.10 that shows up when the user
still has 2.6.10 installed and is in fact, using it, despite that 2.6.11
is out and installed on their system.

that's kinda hard and we still need to deal with these properly.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]