[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

mach wont build on fc3 or rawhide



I pulled mach from cvs on a rawhide box and fc3 and it wont build with
the following error:

[justin trinity mach]$ mv mach-0.4.5.tar.bz2 ~/rpmbuild/SOURCES/
[justin trinity mach]$ rpmbuild -ba mach.spec
Executing(%prep): /bin/sh -e /var/tmp/rpm-tmp.48739
+ umask 022
+ cd /home/justin/rpmbuild/BUILD
+ LANG=C
+ export LANG
+ unset DISPLAY
+ echo '
--------------------------------------------------------------
Update needed. The changes in mach-0.4.6-0.fdr.1.2.src.rpm
would be insufficient for FC3.
--------------------------------------------------------------'
+ exit 1
error: Bad exit status from /var/tmp/rpm-tmp.48739 (%prep)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.48739 (%prep)


Why does it say FC3 when this is a rawhide box?  What update is needed?

thx,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]