[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/bzflag/devel bzflag.spec,1.7,1.8



> > > +BuildRequires: xorg-x11-devel >= 6.8.2-14
> > 
> > Veto.
> 
> I don't think there is such a thing as a formal(ized?) veto of a
> specific commit (of a package that is already in Extras that is, anybody
> please correct me if I'm wrong here).
> 
> Besides, out of common courtesy you could have used different phrasing
> -- "use BuildRequires: xorg-x11-devel libGL-devel libGLU-devel instead"
> sounds so much more helpful, don't you think?
> 

There's not a formal veto.

There's a legal veto but that's different.
-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]