[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: mach/yum build environment help



On Sat, 2005-04-09 at 04:51 -0400, Zing wrote:

> And a second question, I had to change the buildrequires: from
> perl(XML::LibXML) >= 1.57 to perl-XML-LibXML >= 1.57 otherwise i get
> ERROR: BuildRequires not met. Is this something one just needs to do, or
> is it a bug?

perl-XML-LibXML-1.58-[12] provides "perl(XML::LibXML) = 1.58", so it's a
bug or an unimplemented feature somewhere.  Placing the above workaround
to the perl-XML-LibXSLT specfile isn't that big a deal though.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]