[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wiki RPM



> I'm getting really desperate for a MoinMoin package, so I may very well
> adapt Jeff's rpm. I tried rebuilding it, but always get : "error: option --
> record-rpm not recognized" on FC2, FC3 & FC Dev.
> 
> Jeff: Is this some option added in your python packages? Is it maybe
> provided by a module not listed as a build requirement?
> 

Matthias look here:

http://linux.duke.edu/~skvidal/RPMS/foo/

the 1.3.3 one is the latest I have.

Icon built these - I modifed them - the ext-macro is just a local
package I have that packages up the external macro scripts we needed.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]