[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sqlite update plans



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ignacio Vazquez-Abrams wrote:

> If it isn't dealt with soon then it will be too late, and anyone
> that has kannel or moodss installed will be unable to cleanly
> upgrade to FC4 without manual intervention.

To clarify things, moodss can use either sqlite 2 or sqlite 3, but the
sqlite package in rawhide no longer includes the required Tcl
interface probably because of a bug, to which I suggested (not taken
into account yet) a fix in
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=150960
Anything I can do to help?

Thanks for you efforts!

Jeean-Luc

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.6 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iD8DBQFCZwIjkG/MMvcT1qQRAoSfAKC2GgNHAVL1hugdbRWP5Pl6eDqu/gCdF9Vt
94pLsf2qCv+mU6nsk1MrKBs=
=PLND
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]