[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Request for Review: libvisual-plugins



libvisual-plugins is a package that provides visualizers for use with
libvisual.

Many applications, such as xmms and gstreamer (and AmoroK from what I
hear) can then use the visualizers if they are linked against libvisual
(or have the appropriate plugin built)

spec file: http://mpeters.us/fc_extras/libvisual-plugins.spec
src.rpm: http://mpeters.us/fc_extras/libvisual-plugins-0.2.0-0.2.src.rpm

One plugin is disabled because of a gcc4 compile issue.
Several other plugins are disabled because they are broken, and if
selected in totem as the visualizer, cause totem to fail in a bad way
(says it can not play the song for an unknown reason)

This package should build in either fc3 or rawhide, I have only tested
this spec file in rawhide, but it is a cleaned up version of what did
work (for me) in Core3.

Only tested on x86.
I have not yet verified that all the BuildRequires are in fact
specified, that will happen this weekend.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]