[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Review: perl-DBD-SQLite2 and perl-DBD-SQLite



> On Sat, 06 Aug 2005 02:24:53 +0100, José Pedro Oliveira wrote:
>
>> Tom 'spot' Callaway wrote:
>> > All of the specs and SRPMs can be found in here:
>> > http://auroralinux.org/people/spot/review/Maypole/
>> >
>> > perl-DBD-SQLite2:
>> > Self Contained RDBMS in a DBI Driver (sqlite 2.x)
>>
>> Needswork:
>> * Missing build requirement
>>
>>   BuildRequires:  perl(DBI)
>>
>> * add the README file to the %doc list
>>
>>   %doc Changes README
>>
>> jpo
>
> Like perl-DBD-SQLite, which used to include a copy of SQLite 3.1.3 but
> uses the external SQLite package from Extras, this one contains a copy of
> SQLite 2.8.15. Can it use and link against Extras' one instead?

perl-DBD-SQLite2
----------------

I will look into it.


Update info regarding perl-DBD-SQLite in Extras
-----------------------------------------------
The lastest version of perl-DBD-SQLite (1.0.9) can use the
external sqlite library if its version is >= 3.1.3.  Right
now the status is the following:

    FC-3: self-contained perl-DBD-SQLite (with SQLite 3.2.2)
    FC-4: self-contained perl-DBD-SQLite (with SQLite 3.2.2)
    devel: perl-DBD-SQL requires libsqlite3.so.0 (external SQLite)


jpo
-- 
José Pedro Oliveira
* mailto: jpo di uminho pt * http://gsd.di.uminho.pt/~jpo *
* gpg fingerprint = F9B6 8D87 859D 1C94 48F0 84C0 9749 9EB5 91BD 851B *
http://conferences.yapceurope.org/2005/ * http://braga.yapceurope.org/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]