[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 165955] Review Request: grads Grid Analysis and Display System



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: grads Grid Analysis and Display System


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=165955


ed eh3 com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  BugsThisDependsOn|                            |165952




------- Additional Comments From ed eh3 com  2005-08-16 00:10 EST -------
Hi Patrice, I started to do a review of GrADS and immediately found the
opendap-devel BuildRequires.  Right now, opendap only builds on FC3.  It fails
to build on FC-4 and later (devel) since it has a number of problems with
respect to 64-bit cleanness, etc.  These problems prevent it from building on
x86_64 which then prevents it from building on Fedora Extras.

So, it seems that you have at least three options for GrADS:

 1) leave opendap-devel as a BuildRequires but only target FC-3

 2) remove the opendap-devel BuildRequires (will it still build?)

 3) help Tom Callaway cleanup opendap:
     https://www.redhat.com/archives/fedora-extras-list/2005-August/msg00091.html
     https://www.redhat.com/archives/fedora-extras-list/2005-August/msg00059.html
    so that it builds on FC-4 and later.

I think option #3 is by far the best, but you're free to do as you want.  
And I do hope to help out with the opendap cleanup but it depends on how 
busy (!) I am with work, etc.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]