[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: package review request: perl-XML-LibXSLT-1.57-1.src.rpm



On Sat, 26 Feb 2005 11:45:30 +0200, Ville Skyttä wrote:

> Not surprisingly, they're mostly the same, except: - The required version
> of XML::LibXML is >= 1.57 upstream, not > 1.57.
>   - Also, that seems to be bogus, my package has a patch that lowers it to
>   1.56
>     so this can be rebuilt on FC2, FWIW.
> - Build dep is "libxslt-devel >= 1.0.6", not "libxslt". - benchmark.pl
> need not be installed, I packaged is at %doc.
> 
> I suggest that you include these fixes in your package, otherwise it looks
> fine.  Use your own judgement whether you want the FC2 compat patch in it
> too.

Thanks for the qa.  I've fixed up the package:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=149766

If a FC2 extras cvs dir is created, i'd be willing to roll the compat
patch in... btw, if you want to be the owner that's fine; i'm trying to
push this through for snownews.

thanks,
zing


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]