[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Re: Request for Review: scim related packages, anthy, m17n-lib



Hi,

"wan feng" <evileyeboy gmail com> wrote:
> maybe you can add "export GTK_IM_MODULE=xim" to the begin of
> /usr/bin/acroread as a makeshift.

You are right.

James said:
http://sourceforge.net/mailarchive/message.php?msg_id=12091916
> It's a known problem caused by incompatibility between 
> libstdc++.so.5 and libstdc++.so.6. scim is linked against so.6 while 
> acrobat is linked against the former

SCIM-FAQ:
http://www.scim-im.org/wiki/faq/gtk_gnome/why_firefox_mozilla_acrobat_reader_7_other_gtk_2_based_apps_can_not_be_installed_started

Thanks.
Hirosi




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]