[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Downgrading to FC4



Hi,

I'm currently running rawhide and I noticed the landing of gtk2-2.7.0 and other rather unstable stuff in rawhide, so this seems like a good moment to downgrade to FC-4 + updates, to switch back to rawhide when it starts to stabilise again.

Are there any handy ways (yum?) to downgrade to FC4 from rawhide?

Regards,

Hans


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]