[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Review needed



On Wed, 16 Mar 2005 12:38:44 -0500, Ignacio Vazquez-Abrams wrote:

> I've imported the following packages into CVS:
> 
> clearlooks
> deskbar-applet
> edb
> ghasher
> gpredict
> hamlib
> kphone
> ktrack
> leafpad
> libosip
> linphone
> lock-keys-applet
> pam_mysql
> python-amara
> python-HTMLgen
> repoml
> 
> Please review them and notify me of any problems so I can fix them.
> 
> I am aware that gpredict, kphone, and python-HTMLgen have a small error
> with their release, and I'll fix them as soon as they show up in a
> checkout.

For heaven's sake, please get rid of all the explicit "Requires",
which are not just redundant but a common pitfall.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]