[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Audacity in Devel

Michael Schwendt said:
> On Fri, 20 May 2005 15:05:12 -0400, Konstantin Ryabitsev wrote:
>> Hello, all:
>> Audacity in devel doesn't work at all, since version 1.2.3 requires
>> wxGTK to be built without gtk2 support
>> (http://audacityteam.org/wiki/index.pl?BugsBugsBugs). I think we
>> should disable audacity in devel until there are releases known to
>> work with wxGTK2.
>> Currently, anyone running it will see this wonderful screen:
>> http://phy.duke.edu/~icon/sshots/Screenshot-Audacity.png
> That's something new and was not reproducible some weeks ago. May be
> even specific to FC4 Development or GCC4.
> When an older version of Audacity entered fedora.us, there were crashes
> with wxGTK2. But v1.2.3 built flawlessly with wxGTK2 some weeks ago.
> The version of wxGTK2 is still the same.

Yeah, I've been using local builds of Audacity 1.2.3 with mp3 and wxGTK2
support for a long time (on FC2 and FC3). It does occasionally crash after
heavy use but so does GTK1 version under the same stress.

Haven't tried on FC4-test, will try when I'm back to my box after the

    - Panu -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]