[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 166542] Review Request: mod_auth_pam: PAM authentication module for Apache



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: mod_auth_pam: PAM authentication module for Apache


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=166542





------- Additional Comments From gauret free fr  2005-09-04 06:02 EST -------
The requires httpd-mmn lines stills kills mock. In the file root.log:
/sbin/runuser -c 'rpm -Uvh --nodeps
/builddir/build/originals/mod_auth_pam-1.1.1-1.src.rpm' mockbuild
mod_auth_pam                warning: user ignacio does not exist - using root
warning: group ignacio does not exist - using root
[...]
warning: group ignacio does not exist - using root
#######
error: line 16: Version required: Requires:       httpd-mmn =

The reason is that when mock installs the srpm, httpd is not yet installed, but
the spec file is parsed. You have to add some kind of "|| true" parachute to the
line, as done in the php package.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]