[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 165960] Review Request: gnome-translate - A natural language translator



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: gnome-translate - A natural language translator


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=165960





------- Additional Comments From bugs michael gmx net  2005-09-12 07:45 EST -------
Sooner or later you will run into the trap of not updating the versioned
Buildrequires, and then you will be out-of-sync. Notice that even FC2 comes
with a version of gtk2-devel, which is new enough, so all the distributions
your Fedora Extras package targets, are sufficient.

Versioned [build] dependencies make much more sense, when the package from
original version of a distribution is insufficient, but an Update is
available and required.


-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]