[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Perl modules needed by inkscape



https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=128879
perl-libxml-enno is being removed from FC5 because nothing in Core needs it anymore. The package is extremely ancient and superceded by many different modules in CPAN. inkscape in Extras requires the following packages. Anybody care about inkscape enough to package this in order for it to continue working in FE5?

* perl-XML-RegExp (required by perl-XML-DOM)
* perl-XML-DOM (required by perl-XML-XQL)
* perl-XML-XQL (required by inkscape)
* Add Obsoletes: perl-libxml-enno <= 1.02 to one (or some) of the above,
    I'd say to perl-XML-DOM only

Warren Togami
wtogami redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]