[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Importing to earlier versions of FC



On Sun, 02 Apr 2006 23:57:42 +0100, Paul wrote:

> Hi,
> 
> Recently, I requested a number of apps to be put into FC4 and FC5 which
> were currently only in FC-dev.

Just update the directories in CVS with your changes. Look, the
branches are there (for a very long time):

$ cvs co anjuta
For more information on using the Fedora source code repositories, 
please visit http://fedoraproject.org/wiki/UsingCvs
cvs checkout: Updating anjuta
cvs checkout: Updating anjuta/FC-1
cvs checkout: Updating anjuta/FC-2
cvs checkout: Updating anjuta/FC-3
cvs checkout: Updating anjuta/FC-4
cvs checkout: Updating anjuta/FC-5
cvs checkout: Updating anjuta/RHL-9
cvs checkout: Updating anjuta/common
cvs checkout: Updating anjuta/devel
cvs checkout: Updating common

> Where an application didn't have a
> version already there (such as the fuse-emulator), the most recent
> version was imported. However, anjuta had the broken 1.2.3-2 release (I
> think it is) imported rather than the fixed 1.2.4 branch.
> 
> Should not the newest version have been imported?

What src.rpm did you import? And how?

There has not been anyCVS activity in directory 'anjuta/FC-4'.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]