[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

(3/3) Summary - Broken dependencies in Fedora Extras development - 2006-12-08



    epylog-1.0.3-4.fc6.noarch  requires  python(abi) = 0:2.4
    eric-3.9.2-2.fc7.noarch  requires  python-abi = 0:2.4
    eric-3.9.2-2.fc7.noarch  requires  python(abi) = 0:2.4
    exim-4.63-5.fc6.i386  requires  libpq.so.4
    f2py-2.45.241_1926-2.fc6.noarch  requires  python(abi) = 0:2.4
    flow-tools-0.68-11.fc6.i386  requires  libpq.so.4
    fluxstyle-1.0.1-1.fc7.noarch  requires  python(abi) = 0:2.4
    fonttools-2.0-0.10.20060223cvs.fc7.i386  requires  python(abi) = 0:2.4
    fwbackups-1.42.1-2.fc7.noarch  requires  python(abi) = 0:2.4
    fwfstab-0.01.1-1.fc7.noarch  requires  python(abi) = 0:2.4
    gajim-0.10.1-3.fc6.i386  requires  libpython2.4.so.1.0
    gajim-0.10.1-3.fc6.i386  requires  python-abi = 0:2.4
    gambas-gb-db-1.0.17-6.fc7.i386  requires  libpq.so.4
    gambas-runtime-1.0.17-6.fc7.i386  requires  libgettextlib-0.15.so
    gazpacho-0.6.6-1.fc6.noarch  requires  python-abi = 0:2.4
    gazpacho-0.6.6-1.fc6.noarch  requires  python(abi) = 0:2.4
    gcompris-8.2-1.fc7.i386  requires  libpython2.4.so.1.0
    gdesklets-0.35.4-3.fc7.i386  requires  python-abi = 0:2.4
    gdl-0.9-0.pre3.2.fc7.i386  requires  libpython2.4.so.1.0
    ghc-gtk2hs-0.9.10-4.fc6.i386  requires  ghc = 0:6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.i386  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.i386  requires  ghc642
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.i386  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.i386  requires  ghc642
    gjots2-2.3.4-6.fc6.noarch  requires  python(abi) = 0:2.4
    glom-1.2.1-2.fc7.i386  requires  python(abi) = 0:2.4
    glom-1.2.1-2.fc7.i386  requires  libpython2.4.so.1.0
    gnomad2-2.8.9-2.fc6.i386  requires  libmtp.so.2
    gnome-python2-gda-2.14.2-2.fc6.i386  requires  python-abi = 0:2.4
    gnome-python2-gda-2.14.2-2.fc6.i386  requires  python(abi) = 0:2.4
    gonvert-0.2.15-3.fc6.noarch  requires  python(abi) = 0:2.4
    gpsd-2.33-5.fc6.i386  requires  python(abi) = 0:2.4
    gpsd-devel-2.33-5.fc6.i386  requires  python(abi) = 0:2.4
    graphviz-python-2.8-5.fc6.i386  requires  libpython2.4.so.1.0
    gresistor-0.0.1-8.fc6.noarch  requires  python(abi) = 0:2.4
    gstreamer-python-0.10.5-2.fc6.i386  requires  python(abi) = 0:2.4
    gtkmozembedmm-1.4.2.cvs20060817-5.fc7.i386  requires  gecko-libs = 0:2.0
    hamlib-python-1.2.5-3.fc6.i386  requires  python-abi = 0:2.4
    hamlib-python-1.2.5-3.fc6.i386  requires  python(abi) = 0:2.4
    ip6sic-0.1-4.fc6.i386  requires  libpcap.so.0.9.4
    ipython-0.7.2-3.fc6.noarch  requires  python-abi = 0:2.4
    ipython-0.7.2-3.fc6.noarch  requires  python(abi) = 0:2.4
    istanbul-0.2.1-0.fc6.i386  requires  python(abi) = 0:2.4
    k3d-0.6.4.0-1.fc7.i386  requires  libpython2.4.so.1.0
    koan-0.2.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    koffice-core-1.6.1-1.fc7.i386  requires  libpython2.4.so.1.0
    koffice-kivio-1.6.1-1.fc7.i386  requires  libpython2.4.so.1.0
    kphotobymail-0.4-1.fc7.noarch  requires  python(abi) = 0:2.4
    labyrinth-0.3-1.fc7.noarch  requires  python(abi) = 0:2.4
    libgda-postgres-1:1.9.100-10.fc6.i386  requires  libpq.so.4
    libopensync-0.19-1.fc6.i386  requires  python(abi) = 0:2.4
    magicor-1.0-0.2.rc2.fc7.noarch  requires  python(abi) = 0:2.4
    mercurial-0.9.1-2.fc7.i386  requires  python(abi) = 0:2.4
    metakit-2.4.9.5-3.fc6.i386  requires  python(abi) = 0:2.4
    moin-1.5.6-1.fc7.noarch  requires  python(abi) = 0:2.4
    nagios-plugins-pgsql-1.4.4-2.fc7.i386  requires  libpq.so.4
    nessus-client-2.2.7-2.fc6.i386  requires  libpcap.so.0.9.4
    nessus-gui-2.2.7-2.fc6.i386  requires  libpcap.so.0.9.4
    nessus-server-2.2.7-2.fc6.i386  requires  libpcap.so.0.9.4
    numpy-1.0-1.fc7.i386  requires  python(abi) = 0:2.4
    obmenu-1.0-3.fc6.noarch  requires  python(abi) = 0:2.4
    oddjob-libs-0.27-8.i386  requires  python(abi) = 0:2.4
    offlineimap-4.0.16-2.fc7.noarch  requires  python(abi) = 0:2.4
    openbabel-python-2.0.2-5.fc6.i386  requires  python(abi) = 0:2.4
    opencv-python-0.9.9-3.fc6.i386  requires  python(abi) = 0:2.4
    opencv-python-0.9.9-3.fc6.i386  requires  python-abi = 0:2.4
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.i386  requires  libpq.so.4
    pessulus-2.16.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    pexpect-2.1-2.fc6.noarch  requires  python(abi) = 0:2.4
    pgadmin3-1.4.3-6.fc6.i386  requires  libpq.so.4
    plague-common-0.4.4.1-2.fc6.noarch  requires  python(abi) = 0:2.4
    planet-2.0-1.noarch  requires  python(abi) = 0:2.4
    plplot-5.6.1-8.fc7.i386  requires  python(abi) = 0:2.4
    plplot-5.6.1-8.fc7.i386  requires  libpython2.4.so.1.0
    plplot-gnome-5.6.1-8.fc7.i386  requires  python(abi) = 0:2.4
    plplot-gnome-5.6.1-8.fc7.i386  requires  libpython2.4.so.1.0
    poker-engine-1.0.20-2.fc7.noarch  requires  python(abi) = 0:2.4
    proftpd-postgresql-1.3.0a-1.fc7.i386  requires  libpq.so.4
    pungi-0.1.0-1.fc7.noarch  requires  python(abi) = 0:2.4
    pure-ftpd-1.0.21-9.fc6.i386  requires  libpq.so.4
    pychart-1.39-4.fc6.noarch  requires  python(abi) = 0:2.4
    pydot-0.9.10-4.fc6.noarch  requires  python(abi) = 0:2.4
    pyflowtools-0.3-7.fc6.i386  requires  python(abi) = 0:2.4
    pygame-1.7.1-9.fc6.i386  requires  python(abi) = 0:2.4
    pygpgme-0.1-3.fc7.i386  requires  python(abi) = 0:2.4
    pygsl-0.3.2-6.fc6.i386  requires  python(abi) = 0:2.4
    pyicq-t-mysql-0.8-2.fc7.noarch  requires  pyicqt = 0:0.8-2.fc7
    pylint-0.12.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    pylint-gui-0.12.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    pyparsing-1.4.3-1.fc6.noarch  requires  python(abi) = 0:2.4
    pyserial-2.2-4.fc7.noarch  requires  python(abi) = 0:2.4
    python-4Suite-XML-1.0-1.i386  requires  python(abi) = 0:2.4
    python-GeoIP-1.2.1-5.fc6.i386  requires  python-abi = 0:2.4
    python-GeoIP-1.2.1-5.fc6.i386  requires  python(abi) = 0:2.4
    python-HTMLgen-2.2.2-8.fc6.noarch  requires  python(abi) = 0:2.4
    python-TestGears-0.2-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-adns-1.1.0-4.fc6.i386  requires  python < 0:2.5
    python-adns-1.1.0-4.fc6.i386  requires  python(abi) = 0:2.4
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-basemap-0.9.4-1.fc7.i386  requires  python(abi) = 0:2.4
    python-bibtex-1.2.2-4.fc6.i386  requires  python(abi) = 0:2.4
    python-cheetah-2.0-0.2.rc7.fc6.i386  requires  python-abi = 0:2.4
    python-cheetah-2.0-0.2.rc7.fc6.i386  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrytemplate-1.0.0-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-chm-0.8.3-3.fc6.i386  requires  python-abi = 0:2.4
    python-chm-0.8.3-3.fc6.i386  requires  python(abi) = 0:2.4
    python-clearsilver-0.10.3-5.fc6.i386  requires  python(abi) = 0:2.4
    python-clientform-0.2.2-6.fc6.noarch  requires  python(abi) = 0:2.4
    python-configobj-4.3.2-5.fc6.noarch  requires  python(abi) = 0:2.4
    python-cpio-0.1-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-crypto-2.0.1-4.fc6.i386  requires  python-abi = 0:2.4
    python-crypto-2.0.1-4.fc6.i386  requires  python(abi) = 0:2.4
    python-ctypes-1.0.0-1.fc6.i386  requires  python-abi = 0:2.4
    python-ctypes-1.0.0-1.fc6.i386  requires  python(abi) = 0:2.4
    python-cvstoys-1.0.10-5.fc6.noarch  requires  python-abi = 0:2.4
    python-cvstoys-1.0.10-5.fc6.noarch  requires  python(abi) = 0:2.4
    python-dateutil-1.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-dialog-2.7-5.fc7.noarch  requires  python(abi) = 0:2.4
    python-docutils-0.4-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-durus-3.5-2.fc6.i386  requires  python-abi = 0:2.4
    python-durus-3.5-2.fc6.i386  requires  python(abi) = 0:2.4
    python-enchant-1.1.5-5.fc6.i386  requires  python(abi) = 0:2.4
    python-exo-0.3.1.12-0.2.rc2.fc7.i386  requires  python(abi) = 0:2.4
    python-eyed3-0.6.11-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-feedparser-4.1-1.fc6.noarch  requires  python-abi = 0:2.4
    python-feedparser-4.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-formencode-0.5.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-fpconst-0.7.2-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-goopy-0.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-gpod-0.4.0-3.fc7.i386  requires  python(abi) = 0:2.4
    python-htmltmpl-1.22-7.fc6.noarch  requires  python(abi) = 0:2.4
    python-id3-1.2-8.fc6.noarch  requires  python(abi) = 0:2.4
    python-imaging-1.1.5-6.fc6.i386  requires  python(abi) = 0:2.4
    python-irclib-0.4.6-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-json-3.4-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-kid-0.9.3-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-kiwi-1.9.9-1.fc6.noarch  requires  python-abi = 0:2.4
    python-kiwi-1.9.9-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-kiwi-gazpacho-1.9.9-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-krbV-1.0.13-4.fc6.i386  requires  python-abi = 0:2.4
    python-krbV-1.0.13-4.fc6.i386  requires  python(abi) = 0:2.4
    python-logilab-astng-0.16.1-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-logilab-common-0.19.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-lxml-1.0.3-2.fc6.i386  requires  python-abi = 0:2.4
    python-lxml-1.0.3-2.fc6.i386  requires  python(abi) = 0:2.4
    python-matplotlib-0.87.7-2.fc7.i386  requires  python(abi) = 0:2.4
    python-matplotlib-tk-0.87.7-2.fc7.i386  requires  python(abi) = 0:2.4
    python-mechanize-0.1.1a-5.fc6.noarch  requires  python(abi) = 0:2.4
    python-mutagen-1.8-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-myghty-1.1-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-nltk-1.4.4-3.fc7.noarch  requires  python(abi) = 0:2.4
    python-nltk_lite-0.6.6-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-nose-0.9.1-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-numarray-1.5.2-1.fc6.i386  requires  python-abi = 0:2.4
    python-numarray-1.5.2-1.fc6.i386  requires  python(abi) = 0:2.4
    python-ogg-1.3-3.fc6.i386  requires  python-abi = 0:2.4
    python-ogg-1.3-3.fc6.i386  requires  python(abi) = 0:2.4
    python-paramiko-1.6.2-1.fc6.noarch  requires  python-abi = 0:2.4
    python-paramiko-1.6.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-paste-0.9.8.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-paste-deploy-0.9.6-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-paste-script-0.9.8-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-protocols-1.0-0.3.a0dev_r2082.fc6.i386  requires  python-abi = 0:2.4
    python-protocols-1.0-0.3.a0dev_r2082.fc6.i386  requires  python(abi) = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python-abi = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python(abi) = 0:2.4
    python-psycopg-1.1.21-5.fc6.i386  requires  libpq.so.4
    python-psycopg-1.1.21-5.fc6.i386  requires  python-abi = 0:2.4
    python-psycopg-1.1.21-5.fc6.i386  requires  python(abi) = 0:2.4
    python-psycopg2-2.0.5.1-5.fc7.i386  requires  python(abi) = 0:2.4
    python-pydns-2.3.0-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-pyspf-1.7-5.fc6.noarch  requires  python(abi) = 0:2.4
    python-quixote-2.4-4.fc6.i386  requires  python-abi = 0:2.4
    python-quixote-2.4-4.fc6.i386  requires  python(abi) = 0:2.4
    python-ruledispatch-0.5a0-0.3.svnr2115.fc6.i386  requires  python(abi) = 0:2.4
    python-setuptools-0.6c3-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-sexy-0.1.9-2.fc7.i386  requires  python(abi) = 0:2.4
    python-simplejson-1.4-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-simpletal-4.1-4.fc6.noarch  requires  python-abi = 0:2.4
    python-simpletal-4.1-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-simpy-1.7.1-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-smbpasswd-1.0.1-4.fc6.i386  requires  python(abi) = 0:2.4
    python-sqlalchemy-0.3.1-1.fc7.noarch  requires  python-abi = 0:2.4
    python-sqlalchemy-0.3.1-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-sqlite2-1:2.3.2-2.fc6.i386  requires  python(abi) = 0:2.4
    python-sqlobject-0.7.0-8.fc6.noarch  requires  python(abi) = 0:2.4
    python-telepathy-0.13.7-2.fc7.noarch  requires  python(abi) = 0:2.4
    python-tgfastdata-0.9a6-5.fc7.noarch  requires  python(abi) = 0:2.4
    python-tpg-3.1.0-3.fc6.noarch  requires  python-abi = 0:2.4
    python-tpg-3.1.0-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-turbocheetah-0.9.5-5.fc6.noarch  requires  python(abi) = 0:2.4
    python-turbojson-0.9.9-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-turbokid-0.9.9-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-twisted-1.3.0-7.fc6.i386  requires  python(abi) = 0:2.4
    python-vobject-0.4.4-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-vorbis-1.3-3.fc6.i386  requires  python-abi = 0:2.4
    python-vorbis-1.3-3.fc6.i386  requires  python(abi) = 0:2.4
    python-zope-interface-3.0.1-6.fc7.i386  requires  python(abi) = 0:2.4
    pytz-2006g-1.fc6.noarch  requires  python(abi) = 0:2.4
    pyxdg-0.15-3.fc6.noarch  requires  python-abi = 0:2.4
    pyxdg-0.15-3.fc6.noarch  requires  python(abi) = 0:2.4
    pyxmms-2.06-3.fc6.i386  requires  python(abi) = 0:2.4
    pyzor-0.4.0-10.fc6.noarch  requires  python-abi = 0:2.4
    pyzor-0.4.0-10.fc6.noarch  requires  python(abi) = 0:2.4
    rdiff-backup-1.0.5-1.fc7.i386  requires  python-abi = 0:2.4
    rdiff-backup-1.0.5-1.fc7.i386  requires  python(abi) = 0:2.4
    rekall-postgresql-2.4.3-5.fc6.i386  requires  libpq.so.4
    rekall-python-2.4.3-5.fc6.i386  requires  python(abi) = 0:2.4
    rekall-python-2.4.3-5.fc6.i386  requires  libpython2.4.so.1.0
    revelation-0.4.7-6.fc7.i386  requires  python(abi) = 0:2.4
    revelation-0.4.7-6.fc7.i386  requires  python-abi = 0:2.4
    rpy-0.4.6-13.fc6.i386  requires  python(abi) = 0:2.4
    rrdtool-python-1.2.15-6.fc7.i386  requires  python(abi) = 0:2.4
    ruby-postgres-0.7.1-5.fc6.i386  requires  libpq.so.4
    sabayon-2.12.4-4.fc6.i386  requires  python(abi) = 0:2.4
    sabayon-apply-2.12.4-4.fc6.i386  requires  python(abi) = 0:2.4
    scipy-0.5.1-4.fc7.i386  requires  python(abi) = 0:2.4
    scons-0.96.1-3.fc6.noarch  requires  python-abi = 0:2.4
    scribes-0.3-1.fc7.noarch  requires  python(abi) = 0:2.4
    scribus-1.3.3.5-1.fc7.i386  requires  libpython2.4.so.1.0
    ser-postgresql-0.9.6-9.fc6.i386  requires  libpq.so.4
    serpentine-0.7-5.fc6.noarch  requires  python(abi) = 0:2.4
    smart-0.42-39.fc6.i386  requires  python-abi = 0:2.4
    smart-0.42-39.fc6.i386  requires  python(abi) = 0:2.4
    smart-gui-0.42-39.fc6.i386  requires  python(abi) = 0:2.4
    svnmailer-1.0.8-2.fc6.noarch  requires  python-abi = 0:2.4
    svnmailer-1.0.8-2.fc6.noarch  requires  python(abi) = 0:2.4
    syck-python-0.55-12.fc7.i386  requires  python(abi) = 0:2.4
    sylpheed-claws-2.6.0-1.fc7.i386  requires  libpisock.so.8
    telepathy-butterfly-0.1.3-1.fc7.noarch  requires  python(abi) = 0:2.4
    tinyerp-3.4.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    tinyerp-server-3.4.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    trac-0.10.2-1.fc7.noarch  requires  python(abi) = 0:2.4
    translate-toolkit-0.10.1-1.fc7.noarch  requires  python(abi) = 0:2.4
    ulogd-pgsql-1.24-2.fc6.i386  requires  libpq.so.4
    veusz-0.10-12.fc6.i386  requires  python(abi) = 0:2.4
    wxPython-2.6.3.2-2.fc6.i386  requires  python(abi) = 0:2.4
    xchat-gnome-0.15-1.fc7.i386  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python(abi) = 0:2.4
    yumex-1.2.0-1.0.fc7.noarch  requires  python(abi) = 0:2.4
    zeroinstall-injector-0.24-2.fc7.noarch  requires  python(abi) = 0:2.4



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]