[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (1/2) Summary - Broken dependencies in Fedora Extras - 2006-12-13



On Wednesday 13 December 2006 15:34, Jarod Wilson wrote:
> On Wednesday 13 December 2006 15:28, Fedora Extras repoclosure wrote:
> > package: ip6sic - 0.1-4.fc6.i386 from fedora-extras-development-i386
> >   unresolved deps:
> >      libpcap.so.0.9.4
> >
> > package: ip6sic - 0.1-4.fc6.ppc from fedora-extras-development-ppc
> >   unresolved deps:
> >      libpcap.so.0.9.4
> >
> > package: ip6sic - 0.1-4.fc6.x86_64 from fedora-extras-development-x86_64
> >   unresolved deps:
> >      libpcap.so.0.9.4()(64bit)
>
> Not sure yet what's up here, rebuild fails, just haven't had much time to
> look into it yet. Working on it now...

Fixed. Makefile was looking for the old libpcap.a instead of libpcap.so.

-- 
Jarod Wilson
jwilson redhat com

Attachment: pgpPOJFsy42Uo.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]