[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

(2/2) Summary - Broken dependencies in Fedora Extras - 2006-12-14



    rekall-python-2.4.3-5.fc6.x86_64  requires  libpython2.4.so.1.0()(64bit)
    scipy-0.5.1-4.fc7.x86_64  requires  python(abi) = 0:2.4
    ser-postgresql-0.9.6-9.fc6.x86_64  requires  libpq.so.4()(64bit)
    serpentine-0.7-5.fc6.noarch  requires  python(abi) = 0:2.4
    streamtuner-0.99.99-15.fc7.x86_64  requires  libpython2.4.so.1.0()(64bit)
    syck-python-0.55-12.fc7.x86_64  requires  python(abi) = 0:2.4
    tinyerp-3.4.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    tinyerp-server-3.4.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    translate-toolkit-0.10.1-2.fc7.noarch  requires  python-elementtree
    veusz-0.10-12.fc6.x86_64  requires  python(abi) = 0:2.4
    wxPython-2.6.3.2-2.fc6.i386  requires  python(abi) = 0:2.4
    wxPython-2.6.3.2-2.fc6.x86_64  requires  python(abi) = 0:2.4
    xmldiff-0.6.7-12.fc6.x86_64  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.x86_64  requires  python(abi) = 0:2.4
    yumex-1.2.0-1.0.fc7.noarch  requires  python(abi) = 0:2.4
    zeroinstall-injector-0.24-2.fc7.noarch  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-development-i386:

    PyKDE-3.16.0-5.fc7.i386  requires  python(abi) = 0:2.4
    PyKDE-3.16.0-5.fc7.i386  requires  python-abi = 0:2.4
    TurboGears-1.0b2-5.fc7.noarch  requires  python-elementtree >= 0:1.2.6
    anjuta-1:2.0.2-11.fc7.i386  requires  libgvc.so.2
    bitbake-1.6.0-1.fc6.noarch  requires  python(abi) = 0:2.4
    blender-2.42a-6.fc7.i386  requires  libpython2.4.so.1.0
    centericq-4.21.0-8.fc6.i386  requires  libcurl.so.3
    compat-wxPythonGTK2-2.4.2.4-12.fc6.i386  requires  python(abi) = 0:2.4
    crossfire-plugins-1.9.1-2.fc6.i386  requires  libpython2.4.so.1.0
    csound-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    csound-python-5.03.0-9.fc7.i386  requires  python(abi) = 0:2.4
    csound-python-5.03.0-9.fc7.i386  requires  libpython2.4.so.1.0
    cvs2svn-1.4.0-2.fc6.noarch  requires  python(abi) = 0:2.4
    cyphesis-0.5.10-3.fc7.i386  requires  libpython2.4.so.1.0
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmpmibs.so.10
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmphelpers.so.10
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmp.so.10
    cyrus-imapd-2.3.7-4.fc6.i386  requires  libnetsnmpagent.so.10
    digikam-doc-0.8.2-3.fc6.noarch  requires  digikam = 0:0.8.2
    driftnet-0.1.6-11.i386  requires  libpcap.so.0.9.4
    duplicity-0.4.2-3.fc6.i386  requires  python < 0:2.5
    duplicity-0.4.2-3.fc6.i386  requires  python(abi) = 0:2.4
    ekg-1.7-0.3.rc2.fc6.i386  requires  libpython2.4.so.1.0
    epylog-1.0.3-4.fc6.noarch  requires  python-abi = 0:2.4
    epylog-1.0.3-4.fc6.noarch  requires  python(abi) = 0:2.4
    f2py-2.45.241_1926-2.fc6.noarch  requires  python(abi) = 0:2.4
    flow-tools-0.68-11.fc6.i386  requires  libpq.so.4
    gajim-0.10.1-3.fc6.i386  requires  libpython2.4.so.1.0
    gajim-0.10.1-3.fc6.i386  requires  python-abi = 0:2.4
    gambas-gb-db-1.0.17-6.fc7.i386  requires  libpq.so.4
    gambas-runtime-1.0.17-6.fc7.i386  requires  libgettextlib-0.15.so
    gazpacho-0.6.6-1.fc6.noarch  requires  python-abi = 0:2.4
    gazpacho-0.6.6-1.fc6.noarch  requires  python(abi) = 0:2.4
    gcompris-8.2-1.fc7.i386  requires  libpython2.4.so.1.0
    gdesklets-0.35.4-3.fc7.i386  requires  python-abi = 0:2.4
    gdl-0.9-0.pre3.2.fc7.i386  requires  libpython2.4.so.1.0
    ghc-gtk2hs-0.9.10-4.fc6.i386  requires  ghc = 0:6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.i386  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-0.9.10-4.fc6.i386  requires  ghc642
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.i386  requires  /usr/bin/ghc-pkg-6.4.2
    ghc642-gtk2hs-mozembed-0.9.10-4.fc6.i386  requires  ghc642
    glom-1.2.1-2.fc7.i386  requires  python(abi) = 0:2.4
    glom-1.2.1-2.fc7.i386  requires  libpython2.4.so.1.0
    gnomad2-2.8.9-2.fc6.i386  requires  libmtp.so.2
    gonvert-0.2.15-3.fc6.noarch  requires  python(abi) = 0:2.4
    gresistor-0.0.1-8.fc6.noarch  requires  python(abi) = 0:2.4
    gtkmozembedmm-1.4.2.cvs20060817-5.fc7.i386  requires  gecko-libs = 0:2.0
    hamlib-python-1.2.5-3.fc6.i386  requires  python-abi = 0:2.4
    hamlib-python-1.2.5-3.fc6.i386  requires  python(abi) = 0:2.4
    ipython-0.7.2-3.fc6.noarch  requires  python-abi = 0:2.4
    ipython-0.7.2-3.fc6.noarch  requires  python(abi) = 0:2.4
    k3d-0.6.4.0-1.fc7.i386  requires  libpython2.4.so.1.0
    kphotobymail-0.4-1.fc7.noarch  requires  python(abi) = 0:2.4
    libgda-postgres-1:1.9.100-10.fc6.i386  requires  libpq.so.4
    libopensync-0.19-1.fc6.i386  requires  python(abi) = 0:2.4
    libreadline-java-0.8.0-13.fc6.i386  requires  libedit >= 0:2.9
    magicor-1.0-0.2.rc2.fc7.noarch  requires  python(abi) = 0:2.4
    nagios-plugins-pgsql-1.4.4-2.fc7.i386  requires  libpq.so.4
    nessus-client-2.2.7-2.fc6.i386  requires  libpcap.so.0.9.4
    nessus-gui-2.2.7-2.fc6.i386  requires  libpcap.so.0.9.4
    nessus-server-2.2.7-2.fc6.i386  requires  libpcap.so.0.9.4
    openbabel-python-2.0.2-5.fc6.i386  requires  python(abi) = 0:2.4
    openpbx-1.2-3.rc2.svn2135.fc7.i386  requires  libedit.so.0
    openpbx-postgresql-1.2-3.rc2.svn2135.fc7.i386  requires  libpq.so.4
    pessulus-2.16.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    pgadmin3-1.4.3-6.fc6.i386  requires  libpq.so.4
    plague-common-0.4.4.1-2.fc6.noarch  requires  python(abi) = 0:2.4
    plplot-5.6.1-8.fc7.i386  requires  python(abi) = 0:2.4
    plplot-5.6.1-8.fc7.i386  requires  libpython2.4.so.1.0
    plplot-gnome-5.6.1-8.fc7.i386  requires  python(abi) = 0:2.4
    plplot-gnome-5.6.1-8.fc7.i386  requires  libpython2.4.so.1.0
    pychart-1.39-4.fc6.noarch  requires  python(abi) = 0:2.4
    pydot-0.9.10-4.fc6.noarch  requires  python(abi) = 0:2.4
    pyflowtools-0.3-7.fc6.i386  requires  python(abi) = 0:2.4
    pylint-0.12.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    pylint-gui-0.12.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-4Suite-XML-1.0-1.i386  requires  python(abi) = 0:2.4
    python-adns-1.1.0-4.fc6.i386  requires  python < 0:2.5
    python-adns-1.1.0-4.fc6.i386  requires  python(abi) = 0:2.4
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-durus-3.5-2.fc6.i386  requires  python-abi = 0:2.4
    python-durus-3.5-2.fc6.i386  requires  python(abi) = 0:2.4
    python-feedparser-4.1-1.fc6.noarch  requires  python-abi = 0:2.4
    python-feedparser-4.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-htmltmpl-1.22-7.fc6.noarch  requires  python(abi) = 0:2.4
    python-id3-1.2-8.fc6.noarch  requires  python(abi) = 0:2.4
    python-kid-0.9.3-1.fc6.noarch  requires  python-elementtree
    python-kid-0.9.3-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-kiwi-1.9.9-1.fc6.noarch  requires  python-abi = 0:2.4
    python-kiwi-1.9.9-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-kiwi-gazpacho-1.9.9-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-logilab-astng-0.16.1-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-logilab-common-0.19.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-lxml-1.0.3-2.fc6.i386  requires  python-abi = 0:2.4
    python-lxml-1.0.3-2.fc6.i386  requires  python(abi) = 0:2.4
    python-matplotlib-0.87.7-2.fc7.i386  requires  python(abi) = 0:2.4
    python-matplotlib-tk-0.87.7-2.fc7.i386  requires  python(abi) = 0:2.4
    python-nltk-1.4.4-3.fc7.noarch  requires  python(abi) = 0:2.4
    python-nltk_lite-0.6.6-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-ogg-1.3-3.fc6.i386  requires  python-abi = 0:2.4
    python-ogg-1.3-3.fc6.i386  requires  python(abi) = 0:2.4
    python-protocols-1.0-0.3.a0dev_r2082.fc6.i386  requires  python-abi = 0:2.4
    python-protocols-1.0-0.3.a0dev_r2082.fc6.i386  requires  python(abi) = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python-abi = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python(abi) = 0:2.4
    python-psycopg-1.1.21-5.fc6.i386  requires  libpq.so.4
    python-psycopg-1.1.21-5.fc6.i386  requires  python-abi = 0:2.4
    python-psycopg-1.1.21-5.fc6.i386  requires  python(abi) = 0:2.4
    python-pydns-2.3.0-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-pyspf-1.7-5.fc6.noarch  requires  python(abi) = 0:2.4
    python-quixote-2.4-4.fc6.i386  requires  python-abi = 0:2.4
    python-quixote-2.4-4.fc6.i386  requires  python(abi) = 0:2.4
    python-sexy-0.1.9-2.fc7.i386  requires  python(abi) = 0:2.4
    python-simpletal-4.1-4.fc6.noarch  requires  python-abi = 0:2.4
    python-simpletal-4.1-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-sqlite2-1:2.3.2-2.fc6.i386  requires  python(abi) = 0:2.4
    python-telepathy-0.13.7-2.fc7.noarch  requires  python(abi) = 0:2.4
    python-tpg-3.1.0-3.fc6.noarch  requires  python-abi = 0:2.4
    python-tpg-3.1.0-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-twisted-1.3.0-7.fc6.i386  requires  python(abi) = 0:2.4
    python-vorbis-1.3-3.fc6.i386  requires  python-abi = 0:2.4
    python-vorbis-1.3-3.fc6.i386  requires  python(abi) = 0:2.4
    pyxdg-0.15-3.fc6.noarch  requires  python-abi = 0:2.4
    pyxdg-0.15-3.fc6.noarch  requires  python(abi) = 0:2.4
    pyxmms-2.06-3.fc6.i386  requires  python(abi) = 0:2.4
    pyzor-0.4.0-10.fc6.noarch  requires  python-abi = 0:2.4
    pyzor-0.4.0-10.fc6.noarch  requires  python(abi) = 0:2.4
    rdiff-backup-1.0.5-1.fc7.i386  requires  python-abi = 0:2.4
    rdiff-backup-1.0.5-1.fc7.i386  requires  python(abi) = 0:2.4
    rekall-postgresql-2.4.3-5.fc6.i386  requires  libpq.so.4
    rekall-python-2.4.3-5.fc6.i386  requires  python(abi) = 0:2.4
    rekall-python-2.4.3-5.fc6.i386  requires  libpython2.4.so.1.0
    scipy-0.5.1-4.fc7.i386  requires  python(abi) = 0:2.4
    ser-postgresql-0.9.6-9.fc6.i386  requires  libpq.so.4
    serpentine-0.7-5.fc6.noarch  requires  python(abi) = 0:2.4
    syck-python-0.55-12.fc7.i386  requires  python(abi) = 0:2.4
    tinyerp-3.4.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    tinyerp-server-3.4.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    translate-toolkit-0.10.1-2.fc7.noarch  requires  python-elementtree
    veusz-0.10-12.fc6.i386  requires  python(abi) = 0:2.4
    wxPython-2.6.3.2-2.fc6.i386  requires  python(abi) = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python(abi) = 0:2.4
    yumex-1.2.0-1.0.fc7.noarch  requires  python(abi) = 0:2.4
    zeroinstall-injector-0.24-2.fc7.noarch  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-6-ppc:

    glest-data-2.0.0-2.fc6.noarch  requires  glest = 0:2.0.0


======================================================================
Broken packages in fedora-extras-5-ppc:

    linphone-1.2.0-4.fc5.ppc  requires  libortp.so.2


======================================================================
Broken packages in fedora-extras-5-x86_64:

    linphone-1.2.0-4.fc5.x86_64  requires  libortp.so.2()(64bit)


======================================================================
Broken packages in fedora-extras-5-i386:

    linphone-1.2.0-4.fc5.i386  requires  libortp.so.2



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]