[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

(4/4) Summary - Broken dependencies in Fedora Extras - 2006-12-15



    poedit-1.3.6-1.1.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0
    pychart-1.39-4.fc6.noarch  requires  python(abi) = 0:2.4
    pyflowtools-0.3-7.fc6.i386  requires  python(abi) = 0:2.4
    pylint-0.12.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    pylint-gui-0.12.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-4Suite-XML-1.0-1.i386  requires  python(abi) = 0:2.4
    python-adns-1.1.0-4.fc6.i386  requires  python < 0:2.5
    python-adns-1.1.0-4.fc6.i386  requires  python(abi) = 0:2.4
    python-amara-1.1.7-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-cherrypy-2.2.1-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-durus-3.5-2.fc6.i386  requires  python-abi = 0:2.4
    python-durus-3.5-2.fc6.i386  requires  python(abi) = 0:2.4
    python-feedparser-4.1-1.fc6.noarch  requires  python-abi = 0:2.4
    python-feedparser-4.1-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-htmltmpl-1.22-7.fc6.noarch  requires  python(abi) = 0:2.4
    python-id3-1.2-8.fc6.noarch  requires  python(abi) = 0:2.4
    python-kid-0.9.3-1.fc6.noarch  requires  python-elementtree
    python-kid-0.9.3-1.fc6.noarch  requires  python(abi) = 0:2.4
    python-logilab-astng-0.16.1-2.fc6.noarch  requires  python(abi) = 0:2.4
    python-nltk-1.4.4-3.fc7.noarch  requires  python(abi) = 0:2.4
    python-nltk_lite-0.6.6-1.fc7.noarch  requires  python(abi) = 0:2.4
    python-ogg-1.3-3.fc6.i386  requires  python-abi = 0:2.4
    python-ogg-1.3-3.fc6.i386  requires  python(abi) = 0:2.4
    python-protocols-1.0-0.3.a0dev_r2082.fc6.i386  requires  python-abi = 0:2.4
    python-protocols-1.0-0.3.a0dev_r2082.fc6.i386  requires  python(abi) = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python-abi = 0:2.4
    python-psyco-1.5.1-4.fc6.i386  requires  python(abi) = 0:2.4
    python-psycopg-1.1.21-5.fc6.i386  requires  libpq.so.4
    python-psycopg-1.1.21-5.fc6.i386  requires  python-abi = 0:2.4
    python-psycopg-1.1.21-5.fc6.i386  requires  python(abi) = 0:2.4
    python-pydns-2.3.0-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-pyspf-1.7-5.fc6.noarch  requires  python(abi) = 0:2.4
    python-quixote-2.4-4.fc6.i386  requires  python-abi = 0:2.4
    python-quixote-2.4-4.fc6.i386  requires  python(abi) = 0:2.4
    python-sexy-0.1.9-2.fc7.i386  requires  python(abi) = 0:2.4
    python-simpletal-4.1-4.fc6.noarch  requires  python-abi = 0:2.4
    python-simpletal-4.1-4.fc6.noarch  requires  python(abi) = 0:2.4
    python-telepathy-0.13.7-2.fc7.noarch  requires  python(abi) = 0:2.4
    python-tpg-3.1.0-3.fc6.noarch  requires  python-abi = 0:2.4
    python-tpg-3.1.0-3.fc6.noarch  requires  python(abi) = 0:2.4
    python-twisted-1.3.0-7.fc6.i386  requires  python(abi) = 0:2.4
    python-vorbis-1.3-3.fc6.i386  requires  python-abi = 0:2.4
    python-vorbis-1.3-3.fc6.i386  requires  python(abi) = 0:2.4
    pyxdg-0.15-3.fc6.noarch  requires  python-abi = 0:2.4
    pyxdg-0.15-3.fc6.noarch  requires  /usr/lib/python2.4/site-packages
    pyxdg-0.15-3.fc6.noarch  requires  python(abi) = 0:2.4
    pyxmms-2.06-3.fc6.i386  requires  python(abi) = 0:2.4
    pyzor-0.4.0-10.fc6.noarch  requires  python-abi = 0:2.4
    pyzor-0.4.0-10.fc6.noarch  requires  python(abi) = 0:2.4
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_baseu_xml-2.6.so.0
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_baseu_net-2.6.so.0
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_baseu-2.6.so.0
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0
    rapidsvn-0.9.4-2.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0
    rdiff-backup-1.0.5-1.fc7.i386  requires  python-abi = 0:2.4
    rdiff-backup-1.0.5-1.fc7.i386  requires  python(abi) = 0:2.4
    rekall-postgresql-2.4.3-5.fc6.i386  requires  libpq.so.4
    rekall-python-2.4.3-5.fc6.i386  requires  python(abi) = 0:2.4
    rekall-python-2.4.3-5.fc6.i386  requires  libpython2.4.so.1.0
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)
    scorched3d-40.1d-1.fc7.i386  requires  libwx_baseu_xml-2.6.so.0
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0
    scorched3d-40.1d-1.fc7.i386  requires  libwx_baseu_net-2.6.so.0
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    scorched3d-40.1d-1.fc7.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0
    scorched3d-40.1d-1.fc7.i386  requires  libwx_baseu-2.6.so.0
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    scorched3d-40.1d-1.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0
    ser-postgresql-0.9.6-9.fc6.i386  requires  libpq.so.4
    serpentine-0.7-5.fc6.noarch  requires  python(abi) = 0:2.4
    syck-python-0.55-12.fc7.i386  requires  python(abi) = 0:2.4
    tinyerp-3.4.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    tinyerp-server-3.4.2-1.fc6.noarch  requires  python(abi) = 0:2.4
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_xml-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_qa-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_gl-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu_net-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_html-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_baseu-2.6.so.0
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    toped-0.8.2-2.fc6.i386  requires  libwx_gtk2u_adv-2.6.so.0
    translate-toolkit-0.10.1-2.fc7.noarch  requires  python-elementtree
    veusz-0.10-12.fc6.i386  requires  python(abi) = 0:2.4
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_baseu_xml-2.6.so.0
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_baseu_net-2.6.so.0
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_baseu_net-2.6.so.0(WXU_2.6)
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_baseu-2.6.so.0
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0(WXU_2.6)
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0
    wxMaxima-0.7.0a-4.fc7.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    xchm-1.10-1.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6)
    xchm-1.10-1.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0(WXU_2.6)
    xchm-1.10-1.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.3)
    xchm-1.10-1.fc7.i386  requires  libwx_baseu_xml-2.6.so.0
    xchm-1.10-1.fc7.i386  requires  libwx_gtk2u_xrc-2.6.so.0
    xchm-1.10-1.fc7.i386  requires  libwx_gtk2u_qa-2.6.so.0
    xchm-1.10-1.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0(WXU_2.6.2)
    xchm-1.10-1.fc7.i386  requires  libwx_gtk2u_core-2.6.so.0
    xchm-1.10-1.fc7.i386  requires  libwx_baseu_net-2.6.so.0
    xchm-1.10-1.fc7.i386  requires  libwx_baseu_net-2.6.so.0(WXU_2.6)
    xchm-1.10-1.fc7.i386  requires  libwx_gtk2u_html-2.6.so.0
    xchm-1.10-1.fc7.i386  requires  libwx_baseu-2.6.so.0
    xchm-1.10-1.fc7.i386  requires  libwx_gtk2u_adv-2.6.so.0
    xchm-1.10-1.fc7.i386  requires  libwx_baseu-2.6.so.0(WXU_2.6)
    xmldiff-0.6.7-12.fc6.i386  requires  python-abi = 0:2.4
    xmldiff-0.6.7-12.fc6.i386  requires  python(abi) = 0:2.4
    yumex-1.2.0-1.0.fc7.noarch  requires  python(abi) = 0:2.4
    zeroinstall-injector-0.24-2.fc7.noarch  requires  python(abi) = 0:2.4


======================================================================
Broken packages in fedora-extras-6-ppc:

    audacious-plugins-wavpack-1.2.5-1.fc6.ppc  requires  libwavpack.so.0


======================================================================
Broken packages in fedora-extras-6-x86_64:

    audacious-plugins-wavpack-1.2.5-1.fc6.x86_64  requires  libwavpack.so.0()(64bit)


======================================================================
Broken packages in fedora-extras-6-i386:

    audacious-plugins-wavpack-1.2.5-1.fc6.i386  requires  libwavpack.so.0


======================================================================
Broken packages in fedora-extras-5-ppc:

    linphone-1.2.0-4.fc5.ppc  requires  libortp.so.2


======================================================================
Broken packages in fedora-extras-5-x86_64:

    linphone-1.2.0-4.fc5.x86_64  requires  libortp.so.2()(64bit)


======================================================================
Broken packages in fedora-extras-5-i386:

    linphone-1.2.0-4.fc5.i386  requires  libortp.so.2



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]