[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Possible wxWidgets-2.8 problem (rawhide)



On Wed, Dec 27, 2006 at 02:44:59PM +0100, Michael Schwendt wrote:
> > I'm having the same problem too for the "toped" package in rawhide.
> > I've notified upstream, and upstream is working on it as well.
> > https://sourceforge.net/tracker/index.php?func=detail&aid=1622434&group_id=9863&atid=109863
> > 
> > When upstream compiled wxWidgets from  sources, toped is successfully
> > compiled with some minor patches, however with the FE rpms, it fails.
> > It seems that the wxWidgets 2.8 rpms aren't properly compiled.
> I've added a comment to the SF ticket. Recommended reading. ;)

Thanks Michael. 

It seems a bit weird that yum happily installed the fc7 package on fc5
without running into serious dependency issues (gtk2, at the very least).

But yeah, that's not the core issue. I need to spend some time on the wx
lists figuring it all out -- which I'll do when I'm back in Boston after the
holidays.


-- 
Matthew Miller           mattdm mattdm org          <http://mattdm.org/>
Boston University Linux      ------>              <http://linux.bu.edu/>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]