[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Cannot Enqueue Build

Hi, all.

I'm working on submitting lucidlife to FE, and I've stumbled on a small
problem. After getting APPROVED and sponsored, I've created and checked
out a lucidlife CVS and, after fixing a typo, have tagged both a devel
and FC-4 release. However, when I run `make build` in either the devel/
or FC-4/ directories of this tree, it returns the following error:

make: Entering directory `/home/peter/rpmbuild/cvs/lucidlife/devel'
/usr/bin/plague-client build lucidlife lucidlife-0_9-3_fc5 devel
Server returned an error: Insufficient privileges.

At first glance, I thought that it was due to my not configuring
plague-client correctly, but I made sure that I had followed the
Extras/BuildSystemClientSetup wiki page, and I still get the same
results. I've even redownloaded all three certificate files and placed
them in $HOME, accordingly. 

I've waited a few hours, thinking maybe that my account info needed to
propagate or similar, but with the same results.

Any advice would be appreciated. Thanks.
Peter Gordon (codergeek42)
GnuPG Public Key ID: 0xDA3634D7
Fingerprint: 0629 F604 3C14 937E F088 E5E9 B3CB 48EC DA36 34D7

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]