[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: frustrated newcomers AND orphaned packages (Was: Rebuild status of FE5)



On Mon, 2006-02-27 at 09:23 +0100, Hans de Goede wrote:

> [root shalem ~]# repoquery -q --whatrequires libshout.so.2
> [root shalem ~]# repoquery -q --whatrequires libshout.so.2()(64bit)
> -bash: syntax error near unexpected token `('
> [root shalem ~]# repoquery -q --whatrequires 'libshout.so.2()(64bit)'
> [root shalem ~]#

Somewhat OT: "repoquery --whatrequires --alldeps libshout" is an easier
alternative to that.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]