[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras development - 2006-07-23



Summary of broken packages (by owner):
----------------------------------------------------------------------
    bdpepple AT ameritech.net
        galago-daemon - 0.5.0-3.fc6.i386    (3 days)
        galago-daemon - 0.5.0-3.fc6.ppc    (3 days)
        galago-daemon - 0.5.0-3.fc6.x86_64    (3 days)
        libgalago - 0.5.1-4.fc6.i386    (3 days)
        libgalago - 0.5.1-4.fc6.ppc    (3 days)
        libgalago - 0.5.1-4.fc6.x86_64    (3 days)
        xchat-gnome - 0.12-2.fc6.i386    (3 days)
        xchat-gnome - 0.12-2.fc6.ppc    (3 days)
        xchat-gnome - 0.12-2.fc6.x86_64    (3 days)

    byte AT fedoraproject.org
        gaim-guifications - 2.12-3.fc5.i386    (4 days)
        gaim-guifications - 2.12-3.fc5.ppc    (4 days)
        gaim-guifications - 2.12-3.fc5.x86_64    (4 days)

    caillon AT redhat.com
        banshee - 0.10.8-1.i386    (4 days)
        banshee - 0.10.8-1.ppc    (4 days)
        banshee - 0.10.8-1.x86_64    (4 days)
        libipoddevice - 0.4.5-1.fc6.i386    (3 days)
        libipoddevice - 0.4.5-1.fc6.ppc    (3 days)
        libipoddevice - 0.4.5-1.fc6.x86_64    (3 days)

    cweyl AT alumni.drew.edu
        gaim-gaym - 0.96-2.fc6.i386    (4 days)
        gaim-gaym - 0.96-2.fc6.ppc    (4 days)
        gaim-gaym - 0.96-2.fc6.x86_64    (4 days)

    dennis AT ausil.us
        knetworkmanager - 0.1-0.3.svn20060625.fc6.i386    (3 days)
        knetworkmanager - 0.1-0.3.svn20060625.fc6.ppc    (3 days)
        knetworkmanager - 0.1-0.3.svn20060625.fc6.x86_64    (3 days)

    fedora AT leemhuis.info
        gsynaptics - 0.9.8-1.fc6.ppc    (4 days)

    green AT redhat.com
        jogl - 1.1.1-14.fc5.i386    
        jogl - 1.1.1-14.fc5.ppc    

    ivazquez AT ivazquez.net
        gnome-applet-music - 0.9.0-1.fc6.i386    (4 days)
        gnome-applet-music - 0.9.0-1.fc6.ppc    (4 days)
        gnome-applet-music - 0.9.0-1.fc6.x86_64    (4 days)
        nautilus-search-tool - 0.2-1.fc5.i386    (4 days)
        nautilus-search-tool - 0.2-1.fc5.ppc    (4 days)
        nautilus-search-tool - 0.2-1.fc5.x86_64    (4 days)

    matthias AT rpmforge.net
        diradmin - 1.7.1-4.fc5.i386    (4 days)
        diradmin - 1.7.1-4.fc5.ppc    (4 days)
        diradmin - 1.7.1-4.fc5.x86_64    (4 days)
        gtktalog - 1.0.4-7.fc5.i386    (4 days)
        gtktalog - 1.0.4-7.fc5.ppc    (4 days)
        gtktalog - 1.0.4-7.fc5.x86_64    (4 days)

    michael AT knox.net.nz
        screem - 0.16.1-1.fc6.i386    (3 days)
        screem - 0.16.1-1.fc6.ppc    (3 days)
        screem - 0.16.1-1.fc6.x86_64    (3 days)

    mpeters AT mac.com
        gfontview - 0.5.0-5.fc5.i386    (4 days)
        gfontview - 0.5.0-5.fc5.ppc    (4 days)
        gfontview - 0.5.0-5.fc5.x86_64    (4 days)
        gtkhtml36 - 3.6.2-5.fc6.i386    (4 days)
        gtkhtml36 - 3.6.2-5.fc6.ppc    (4 days)
        gtkhtml36 - 3.6.2-5.fc6.x86_64    (4 days)
        libvisual-plugins - 0.2.0-3.fc5.i386    (4 days)
        libvisual-plugins - 0.2.0-3.fc5.ppc    (4 days)
        libvisual-plugins - 0.2.0-3.fc5.x86_64    (4 days)

    oliver AT linux-kernel.at
        syck-php - 0.55-7.fc5.i386    (4 days)
        syck-php - 0.55-7.fc5.ppc    (4 days)
        syck-php - 0.55-7.fc5.x86_64    (4 days)

    pertusus AT free.fr
        cernlib - 2005-21.fc6.ppc    (4 days)
        cernlib-packlib - 2005-21.fc6.ppc    (4 days)
        dap-hdf4_handler - 3.6.0-3.fc5.i386    
        dap-hdf4_handler - 3.6.0-3.fc5.ppc    
        dap-hdf4_handler - 3.6.0-3.fc5.x86_64    
        dap-server - 3.6.1-2.fc6.i386    
        dap-server - 3.6.1-2.fc6.ppc    
        dap-server - 3.6.1-2.fc6.x86_64    
        patchy - 2005-21.fc6.ppc    (4 days)
        paw - 2005-21.fc6.ppc    (4 days)

    qspencer AT ieee.org
        octave-forge - 2006.07.09-2.fc6.i386    
        octave-forge - 2006.07.09-2.fc6.ppc    
        octave-forge - 2006.07.09-2.fc6.x86_64    

    rolandd AT cisco.com
        libibverbs - 1.0.3-1.fc6.i386    (4 days)
        libibverbs - 1.0.3-1.fc6.ppc    (4 days)
        libibverbs - 1.0.3-1.fc6.x86_64    (4 days)
        libibverbs-utils - 1.0.3-1.fc6.i386    (4 days)
        libibverbs-utils - 1.0.3-1.fc6.ppc    (4 days)
        libibverbs-utils - 1.0.3-1.fc6.x86_64    (4 days)

    thomas AT apestaart.org
        directfb - 0.9.24-5.fc5.i386    (4 days)
        directfb - 0.9.24-5.fc5.ppc    (4 days)
        directfb - 0.9.24-5.fc5.x86_64    (4 days)


Summary of broken packages in fedora-extras-development-i386:
----------------------------------------------------------------------
    banshee-0.10.8-1.i386  requires  libnautilus-burn.so.3
    banshee-0.10.8-1.i386  requires  libdbus-1.so.2
    dap-hdf4_handler-3.6.0-3.fc5.i386  requires  libdap.so.4
    dap-server-3.6.1-2.fc6.i386  requires  libdap.so.4
    diradmin-1.7.1-4.fc5.i386  requires  libgnomesupport.so.0
    diradmin-1.7.1-4.fc5.i386  requires  libart_lgpl.so.2
    diradmin-1.7.1-4.fc5.i386  requires  libgnome.so.32
    diradmin-1.7.1-4.fc5.i386  requires  libgnomeui.so.32
    directfb-0.9.24-5.fc5.i386  requires  libsysfs.so.1
    gaim-gaym-0.96-2.fc6.i386  requires  gaim < 1:2.0.0
    gaim-guifications-2.12-3.fc5.i386  requires  gaim < 1:2
    galago-daemon-0.5.0-3.fc6.i386  requires  libdbus-1.so.2
    gfontview-0.5.0-5.fc5.i386  requires  libttf.so.2
    gnome-applet-music-0.9.0-1.fc6.i386  requires  libgailutil.so.17
    gnome-applet-music-0.9.0-1.fc6.i386  requires  libdbus-1.so.2
    gtkhtml36-3.6.2-5.fc6.i386  requires  libgailutil.so.17
    gtktalog-1.0.4-7.fc5.i386  requires  libart_lgpl.so.2
    gtktalog-1.0.4-7.fc5.i386  requires  gnome-libs >= 0:1.2
    gtktalog-1.0.4-7.fc5.i386  requires  libgnomesupport.so.0
    gtktalog-1.0.4-7.fc5.i386  requires  libgnome.so.32
    gtktalog-1.0.4-7.fc5.i386  requires  libgnomeui.so.32
    jogl-1.1.1-14.fc5.i386  requires  libjawt.so
    knetworkmanager-0.1-0.3.svn20060625.fc6.i386  requires  libdbus-1.so.2
    knetworkmanager-0.1-0.3.svn20060625.fc6.i386  requires  libdbus-qt-1.so.1
    libgalago-0.5.1-4.fc6.i386  requires  libdbus-1.so.2
    libibverbs-1.0.3-1.fc6.i386  requires  libsysfs.so.1
    libibverbs-utils-1.0.3-1.fc6.i386  requires  libsysfs.so.1
    libipoddevice-0.4.5-1.fc6.i386  requires  libdbus-1.so.2
    libvisual-plugins-0.2.0-3.fc5.i386  requires  libvisual.so.0
    nautilus-search-tool-0.2-1.fc5.i386  requires  libgailutil.so.17
    octave-forge-2006.07.09-2.fc6.i386  requires  libdap.so.4
    screem-0.16.1-1.fc6.i386  requires  libdbus-1.so.2
    syck-php-0.55-7.fc5.i386  requires  php = 0:5.1.2
    xchat-gnome-0.12-2.fc6.i386  requires  libdbus-1.so.2

Summary of broken packages in fedora-extras-development-ppc:
----------------------------------------------------------------------
    banshee-0.10.8-1.ppc  requires  libnautilus-burn.so.3
    banshee-0.10.8-1.ppc  requires  libdbus-1.so.2
    cernlib-2005-21.fc6.ppc  requires  libg2c.so.0
    cernlib-packlib-2005-21.fc6.ppc  requires  libg2c.so.0
    dap-hdf4_handler-3.6.0-3.fc5.ppc  requires  libdap.so.4
    dap-server-3.6.1-2.fc6.ppc  requires  libdap.so.4
    diradmin-1.7.1-4.fc5.ppc  requires  libgnomesupport.so.0
    diradmin-1.7.1-4.fc5.ppc  requires  libart_lgpl.so.2
    diradmin-1.7.1-4.fc5.ppc  requires  libgnome.so.32
    diradmin-1.7.1-4.fc5.ppc  requires  libgnomeui.so.32
    directfb-0.9.24-5.fc5.ppc  requires  libsysfs.so.1
    gaim-gaym-0.96-2.fc6.ppc  requires  gaim < 1:2.0.0
    gaim-guifications-2.12-3.fc5.ppc  requires  gaim < 1:2
    galago-daemon-0.5.0-3.fc6.ppc  requires  libdbus-1.so.2
    gfontview-0.5.0-5.fc5.ppc  requires  libttf.so.2
    gnome-applet-music-0.9.0-1.fc6.ppc  requires  libgailutil.so.17
    gnome-applet-music-0.9.0-1.fc6.ppc  requires  libdbus-1.so.2
    gsynaptics-0.9.8-1.fc6.ppc  requires  synaptics
    gtkhtml36-3.6.2-5.fc6.ppc  requires  libgailutil.so.17
    gtktalog-1.0.4-7.fc5.ppc  requires  libart_lgpl.so.2
    gtktalog-1.0.4-7.fc5.ppc  requires  gnome-libs >= 0:1.2
    gtktalog-1.0.4-7.fc5.ppc  requires  libgnomesupport.so.0
    gtktalog-1.0.4-7.fc5.ppc  requires  libgnome.so.32
    gtktalog-1.0.4-7.fc5.ppc  requires  libgnomeui.so.32
    jogl-1.1.1-14.fc5.ppc  requires  libjawt.so
    knetworkmanager-0.1-0.3.svn20060625.fc6.ppc  requires  libdbus-1.so.2
    knetworkmanager-0.1-0.3.svn20060625.fc6.ppc  requires  libdbus-qt-1.so.1
    libgalago-0.5.1-4.fc6.ppc  requires  libdbus-1.so.2
    libibverbs-1.0.3-1.fc6.ppc  requires  libsysfs.so.1
    libibverbs-utils-1.0.3-1.fc6.ppc  requires  libsysfs.so.1
    libipoddevice-0.4.5-1.fc6.ppc  requires  libdbus-1.so.2
    libvisual-plugins-0.2.0-3.fc5.ppc  requires  libvisual.so.0
    nautilus-search-tool-0.2-1.fc5.ppc  requires  libgailutil.so.17
    octave-forge-2006.07.09-2.fc6.ppc  requires  libdap.so.4
    patchy-2005-21.fc6.ppc  requires  libg2c.so.0
    paw-2005-21.fc6.ppc  requires  libg2c.so.0
    screem-0.16.1-1.fc6.ppc  requires  libdbus-1.so.2
    syck-php-0.55-7.fc5.ppc  requires  php = 0:5.1.2
    xchat-gnome-0.12-2.fc6.ppc  requires  libdbus-1.so.2

Summary of broken packages in fedora-extras-development-x86_64:
----------------------------------------------------------------------
    banshee-0.10.8-1.x86_64  requires  libnautilus-burn.so.3()(64bit)
    banshee-0.10.8-1.x86_64  requires  libdbus-1.so.2()(64bit)
    dap-hdf4_handler-3.6.0-3.fc5.x86_64  requires  libdap.so.4()(64bit)
    dap-server-3.6.1-2.fc6.x86_64  requires  libdap.so.4()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libgnomesupport.so.0()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libart_lgpl.so.2()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libgnome.so.32()(64bit)
    diradmin-1.7.1-4.fc5.x86_64  requires  libgnomeui.so.32()(64bit)
    directfb-0.9.24-5.fc5.x86_64  requires  libsysfs.so.1()(64bit)
    gaim-gaym-0.96-2.fc6.x86_64  requires  gaim < 1:2.0.0
    gaim-guifications-2.12-3.fc5.x86_64  requires  gaim < 1:2
    galago-daemon-0.5.0-3.fc6.x86_64  requires  libdbus-1.so.2()(64bit)
    gfontview-0.5.0-5.fc5.x86_64  requires  libttf.so.2()(64bit)
    gnome-applet-music-0.9.0-1.fc6.x86_64  requires  libgailutil.so.17()(64bit)
    gnome-applet-music-0.9.0-1.fc6.x86_64  requires  libdbus-1.so.2()(64bit)
    gtkhtml36-3.6.2-5.fc6.x86_64  requires  libgailutil.so.17()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgnomesupport.so.0()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  gnome-libs >= 0:1.2
    gtktalog-1.0.4-7.fc5.x86_64  requires  libart_lgpl.so.2()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgnome.so.32()(64bit)
    gtktalog-1.0.4-7.fc5.x86_64  requires  libgnomeui.so.32()(64bit)
    knetworkmanager-0.1-0.3.svn20060625.fc6.x86_64  requires  libdbus-qt-1.so.1()(64bit)
    knetworkmanager-0.1-0.3.svn20060625.fc6.x86_64  requires  libdbus-1.so.2()(64bit)
    libgalago-0.5.1-4.fc6.x86_64  requires  libdbus-1.so.2()(64bit)
    libibverbs-1.0.3-1.fc6.x86_64  requires  libsysfs.so.1()(64bit)
    libibverbs-utils-1.0.3-1.fc6.x86_64  requires  libsysfs.so.1()(64bit)
    libipoddevice-0.4.5-1.fc6.x86_64  requires  libdbus-1.so.2()(64bit)
    libvisual-plugins-0.2.0-3.fc5.x86_64  requires  libvisual.so.0()(64bit)
    nautilus-search-tool-0.2-1.fc5.x86_64  requires  libgailutil.so.17()(64bit)
    octave-forge-2006.07.09-2.fc6.x86_64  requires  libdap.so.4()(64bit)
    screem-0.16.1-1.fc6.x86_64  requires  libdbus-1.so.2()(64bit)
    syck-php-0.55-7.fc5.x86_64  requires  php = 0:5.1.2
    xchat-gnome-0.12-2.fc6.x86_64  requires  libdbus-1.so.2()(64bit)

======================================================================
New report for: pertusus AT free.fr

package: dap-server - 3.6.1-2.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libdap.so.4

package: dap-hdf4_handler - 3.6.0-3.fc5.i386 from fedora-extras-development-i386
  unresolved deps: 
     libdap.so.4

package: dap-hdf4_handler - 3.6.0-3.fc5.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libdap.so.4()(64bit)

package: dap-server - 3.6.1-2.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libdap.so.4()(64bit)

package: dap-hdf4_handler - 3.6.0-3.fc5.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libdap.so.4

package: dap-server - 3.6.1-2.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libdap.so.4

======================================================================
New report for: green AT redhat.com

package: jogl - 1.1.1-14.fc5.i386 from fedora-extras-development-i386
  unresolved deps: 
     libjawt.so

package: jogl - 1.1.1-14.fc5.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libjawt.so

======================================================================
New report for: qspencer AT ieee.org

package: octave-forge - 2006.07.09-2.fc6.i386 from fedora-extras-development-i386
  unresolved deps: 
     libdap.so.4

package: octave-forge - 2006.07.09-2.fc6.x86_64 from fedora-extras-development-x86_64
  unresolved deps: 
     libdap.so.4()(64bit)

package: octave-forge - 2006.07.09-2.fc6.ppc from fedora-extras-development-ppc
  unresolved deps: 
     libdap.so.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]