[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora Extras 4 - 2006-07-26



Summary of broken packages (by owner):
----------------------------------------------------------------------
    lmacken AT redhat.com
        python-ruledispatch - 0.5a0-0.1.svnr2115.fc4.i386    (11 days)
        python-ruledispatch - 0.5a0-0.1.svnr2115.fc4.ppc    (11 days)
        python-ruledispatch - 0.5a0-0.1.svnr2115.fc4.x86_64    (11 days)

    triad AT df.lth.se
        adplay - 1.5-1.fc4.i386    
        adplay - 1.5-1.fc4.ppc    
        adplay - 1.5-1.fc4.x86_64    
        xmms-adplug - 1.2-1.fc4.i386    
        xmms-adplug - 1.2-1.fc4.ppc    
        xmms-adplug - 1.2-1.fc4.x86_64    


Summary of broken packages in fedora-extras-4-i386:
----------------------------------------------------------------------
    adplay-1.5-1.fc4.i386  requires  libadplug-2.0.so.0
    python-ruledispatch-0.5a0-0.1.svnr2115.fc4.i386  requires  python-protocols >= 0:1.0
    xmms-adplug-1.2-1.fc4.i386  requires  libadplug-2.0.so.0

Summary of broken packages in fedora-extras-4-ppc:
----------------------------------------------------------------------
    adplay-1.5-1.fc4.ppc  requires  libadplug-2.0.so.0
    python-ruledispatch-0.5a0-0.1.svnr2115.fc4.ppc  requires  python-protocols >= 0:1.0
    xmms-adplug-1.2-1.fc4.ppc  requires  libadplug-2.0.so.0

Summary of broken packages in fedora-extras-4-x86_64:
----------------------------------------------------------------------
    adplay-1.5-1.fc4.x86_64  requires  libadplug-2.0.so.0()(64bit)
    python-ruledispatch-0.5a0-0.1.svnr2115.fc4.x86_64  requires  python-protocols >= 0:1.0
    xmms-adplug-1.2-1.fc4.x86_64  requires  libadplug-2.0.so.0()(64bit)

======================================================================
New report for: triad AT df.lth.se

package: xmms-adplug - 1.2-1.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libadplug-2.0.so.0

package: adplay - 1.5-1.fc4.i386 from fedora-extras-4-i386
  unresolved deps: 
     libadplug-2.0.so.0

package: adplay - 1.5-1.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libadplug-2.0.so.0()(64bit)

package: xmms-adplug - 1.2-1.fc4.x86_64 from fedora-extras-4-x86_64
  unresolved deps: 
     libadplug-2.0.so.0()(64bit)

package: xmms-adplug - 1.2-1.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libadplug-2.0.so.0

package: adplay - 1.5-1.fc4.ppc from fedora-extras-4-ppc
  unresolved deps: 
     libadplug-2.0.so.0


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]