[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Bug 174866] Review Request: polypaudio: Improved Linux sound server



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Review Request: polypaudio: Improved Linux sound server


https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=174866





------- Additional Comments From drzeus-bugzilla drzeus cx  2006-03-03 06:57 EST -------
Further investigation shows that this is indeed a libtool problem (in
combination with gcc not giving a complete picture on multilib systems). It is
currently unresolved, so unless we do a dirty hack the RPATH is here to stay.

I'd also like to do some suggestions for packaging. There should be at least
four packages:

 * libpolyp - Client libraries.
 * libpolyp-devel - Headers and such for building clients
 * polypaudio - The daemon.
 * polypaudio-devel - Headers and such for building daemon modules.

Possibly one could also package the modules in their own packages to minimise
the dependencies.

As for separating libpolyp-devel files from polypaudio-devel files you have to
look in the Makefile for the 0.7 release. The 0.8 release will install these in
separate locations so it will be much more clear there.

-- 
Configure bugmail: https://bugzilla.redhat.com/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]