[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/octave/FC-4 .cvsignore, 1.5, 1.6 octave.spec, 1.27, 1.28 sources, 1.5, 1.6



On Thu, 23 Mar 2006 09:45:32 -0500, Quentin Spencer wrote:

> Author: qspencer
> 
> Update of /cvs/extras/rpms/octave/FC-4

> @@ -40,7 +40,7 @@
>  Group:          Development/Libraries
>  Requires:       %{name} = %{epoch}:%{version}-%{release}
>  Requires:       readline-devel fftw-devel hdf5-devel zlib-devel
> -Requires:       lapack-devel blas-devel
> +Requires:       lapack-devel blas-devel gcc-c++

*sigh*  Why? So, something like gcc42-c++ would no longer 
be sufficient? There's nothing in this -devel package which
requires gcc-c++ to be present.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]