[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fwd: Broken dependencies in Fedora Extras development - 2006-05-11]



Someone could help me with this ?
there is new guile package version in rawhide, i have just to rebuild the
package against the new packages to solve this ?
Thanks
Eric

---------------------------- Message original ----------------------------
Objet:   Broken dependencies in Fedora Extras development - 2006-05-11
De:      "Michael Schwendt" <bugs michael gmx net>
Date:    Jeu 11 mai 2006 23:04
À:       eric tanguy univ-nantes fr
--------------------------------------------------------------------------

This is an automated mail created by an experimental script.
Your following packages in the repository contain broken dependencies:

package: drgeo - 1.1.0-7.fc5.i386 from fedora-extras-development-i386
  unresolved deps:
     libguile.so.12
     libguile-ltdl.so.1
     libqthreads.so.12

package: drgeo - 1.1.0-7.fc5.x86_64 from fedora-extras-development-x86_64
  unresolved deps:
     libguile.so.12()(64bit)
     libguile-ltdl.so.1()(64bit)

package: drgeo - 1.1.0-7.fc5.ppc from fedora-extras-development-ppc
  unresolved deps:
     libguile.so.12
     libguile-ltdl.so.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]