[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/perl-Module-Build/devel .cvsignore, 1.9, 1.10 perl-Module-Build.spec, 1.15, 1.16 sources, 1.9, 1.10



On Fri, 2006-05-12 at 17:36 -0500, Steven Pritchard wrote:
> On Fri, May 12, 2006 at 06:25:22PM +0100, Paul Howarth wrote:
> > A bit OT, but have you managed to get Module::Build 0.28 to run the test 
> > suite successfully on anything older than FC4? The "compat" test seems 
> > to fail in various ways on FC3 and RHL9 here.
> 
> I haven't tried to build it anywhere other than FC5 so far.
> 
> Oh, and on a related note, one of the new dependencies for the new
> Module::Build BuildRequires Module::Build, which won't install in
> devel because of the new YAML I pushed out the other day.
> 
> I guess the perl-YAML package needs to be removed from the repository
> long enough for me to rebuild perl-Module-Build (and build the new
> dependencies).

I think a better solution would be to raise a bug on Module::Build
upstream to get it to build against the new perl-YAML. Packages in a
repository that depend on each other really can't be conflicting as
well.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]