[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Squirrelmail plugin packaging naming



On Tue, May 09, 2006 at 11:22:22AM +0100, Tim Jackson wrote:
> There are a couple of Squirrelmail plugins I'd like to package. I've 
> worked out things from the packaging side and been successfully using 
> them for a while, but I'm not sure about the naming. Let's take for 
> example the change_pass plugin. Here are some viable options for naming:
> 
> 1. squirrelmail-plugin-change_pass

That's what I went with when I packaged it a couple of years ago.

 http://apt.kspei.com/fedora/1/i386/SRPMS.kspei/squirrelmail-plugin-change_pass-2.6_1.4.x-0.fdr.0.1.src.rpm

Steve
-- 
Steven Pritchard - K&S Pritchard Enterprises, Inc.
Email: steve kspei com             http://www.kspei.com/
Phone: (618)398-3000               Mobile: (618)567-7320


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]