[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FE/development builds failing, missing deps



On Sat, 2006-05-13 at 13:20 -0500, Rex Dieter wrote:
> I'm seeinh some FE/development builds failing today, assuming usual
> development repo breakage (libX11/libXt mostly), but thought I'd post
> anyway in case it's just me:
> 
> ----------------------------------------------------
> ...
> /usr/sbin/mock-helper yum --installroot ...
> install  'zlib-devel' 'tetex-latex' 'aspell-devel' 'qt-devel' 'xforms-devel' 'python' 'tetex-fonts' 'desktop-file-utils' 'aiksaurus-devel'
> Error: Missing Dependency: libXt-devel is needed by package qt-devel
> Error: Missing Dependency: libX11.so.6 is needed by package tetex-fonts
> Error: Missing Dependency: libX11-devel is needed by package xforms-devel
> Error: Missing Dependency: libX11-devel is needed by package qt-devel
> Error: Missing Dependency: libX11.so.6 is needed by package xforms-devel
> Error: Missing Dependency: libXt.so.6 is needed by package tetex-fonts
> Error: Missing Dependency: libX11.so.6 is needed by package qt-devel
> Error: Missing Dependency: libX11.so.6 is needed by package qt
> Error: Missing Dependency: libX11.so.6 is needed by package libXft
> Error: Missing Dependency: libX11.so.6 is needed by package libXpm-devel
> Error: Missing Dependency: libX11.so.6 is needed by package libXrandr
> Error: Missing Dependency: libX11.so.6 is needed by package libXcursor
> Error: Missing Dependency: libX11.so.6 is needed by package libXrender
> Error: Missing Dependency: libX11-devel is needed by package libXpm-devel
> Error: Missing Dependency: libXau.so.6 is needed by package libXext
> Error: Missing Dependency: libX11.so.6 is needed by package libXpm
> Error: Missing Dependency: libX11.so.6 is needed by package libXinerama
> Error: Missing Dependency: libX11.so.6 is needed by package libXext
> Error: Missing Dependency: libX11.so.6 is needed by package xforms
> Error: Missing Dependency: libXt.so.6 is needed by package libXpm-devel
> Error: Missing Dependency: libX11-devel is needed by package libXext-devel
> Error: Missing Dependency: libX11.so.6 is needed by package mesa-libGL
> Error: Missing Dependency: libX11.so.6 is needed by package gd
> Error: Missing Dependency: libX11.so.6 is needed by package libXfixes
> Error: Missing Dependency: libX11-devel is needed by package
> mesa-libGL-devel
> Error: Missing Dependency: libX11.so.6 is needed by package libXxf86vm
> Cleaning up...
> Done.
> 

Yeah, looks like Rawhide is broken.  I was experiencing the same
problems this morning.

/B
-- 
Brian Pepple <bdpepple ameritech net>

gpg --keyserver pgp.mit.edu --recv-keys 810CC15E
BD5E 6F9E 8688 E668 8F5B  CBDE 326A E936 810C C15E

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]